Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stuck in mini pooploader (Blue Screen)

OP Silent Assasin

26th May 2014, 01:00 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2007
I followed the instruction for this link. (http://forum.xda-developers.com/show....php?t=1347321) Everything was going well. Now I can't get out of mini pooploader. I searched around and was suggested from other peoples issues that I need to install the drivers. I manually installed the drivers, supplied in the link and Windows 7 states that the drivers I have are up to date. DO I need to go to HTC and find there drivers (Which are windows based or find android drivers)

I recently upgraded my XOOM to KIT KAT and am happy with it. I had fast boot and ADB installed for that project. Is that what the problem is? I have co-mingled the downloads for the NAND install with the KIT KAT ADT Bundle?

I have no problem running ADB and seeing SDK recognize the commands. When I try Fastboot commands I get waiting for device messages. Can someone please point me in the right direction. I know this is an old thread and Im hoping someone will be having so much fun this holiday weekend that they'll hop online and help. I hope this use the phone in conjunction with the updated Xoom.

Oh yeah, Thanks to all the VETS out there
27th May 2014, 03:30 AM   |  #2  
Senior Member
Seattle WA
Thanks Meter: 265
 
850 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by Silent Assasin

I followed the instruction for this link. (http://forum.xda-developers.com/show....php?t=1347321) Everything was going well. Now I can't get out of mini pooploader. I searched around and was suggested from other peoples issues that I need to install the drivers. I manually installed the drivers, supplied in the link and Windows 7 states that the drivers I have are up to date. DO I need to go to HTC and find there drivers (Which are windows based or find android drivers)

I recently upgraded my XOOM to KIT KAT and am happy with it. I had fast boot and ADB installed for that project. Is that what the problem is? I have co-mingled the downloads for the NAND install with the KIT KAT ADT Bundle?

I have no problem running ADB and seeing SDK recognize the commands. When I try Fastboot commands I get waiting for device messages. Can someone please point me in the right direction. I know this is an old thread and Im hoping someone will be having so much fun this holiday weekend that they'll hop online and help. I hope this use the phone in conjunction with the updated Xoom.

Oh yeah, Thanks to all the VETS out there

Try this guide. Lot newer.
http://forum.xda-developers.com/show....php?t=2049567
28th May 2014, 02:50 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by wizardknight

Try this guide. Lot newer.
http://forum.xda-developers.com/show....php?t=2049567

Thanks for replying. That's the guide I was using. I can't get into fastboot. ADB commands work. I tried to manually install the drivers (On the computer). Windows 7 says my drivers are up to date. I can't move forward out of mini pooploader (funny name by the way). Any ideas would be appreciated...
28th May 2014, 03:31 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2007
I meant to say that I found that thread after being stuck in mini poop mode.
31st May 2014, 07:13 AM   |  #5  
Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Oct 2013
Quote:

9. Turn the phone back on. You should see a blue miniPooploader screen with a lot of white text scrolling for a moment. When it gets done, pull the battery to shut it off. Then replace the battery (it should still be off)

10. Connect the usb cable between the phone and the PC, and turn the phone on. The PC should see the device, and may or may not assign drivers to it.

have you done this part? when you do the 10th one, your phone should get a black screen and a driver should be automatically installed by windows 7. for me - the driver was HTC Bootloader. after this, i installed the fastboot driver. more specific - the driver in the ADB_fastboot folder. after that - it went smooth.
1st June 2014, 10:03 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by plrusek

have you done this part? when you do the 10th one, your phone should get a black screen and a driver should be automatically installed by windows 7. for me - the driver was HTC Bootloader. after this, i installed the fastboot driver. more specific - the driver in the ADB_fastboot folder. after that - it went smooth.

I followed your advice. I let mini pooploader run the blue screen with white letters. Once finished, I removed the battery, placed the battery back in and then plugged usb into computer. I then powered the phone up with the same results. I performed this task 11 times with the same results. No black screen and no win 7 driver install. The computer says unknown device. I have tried to install drivers and computers states the drivers are up to date. I have tried different USB ports. I have attempted to install HTC drivers someone posed in this forum as well as the drivers that come with SDK with negative results. I have tried to uninstall the drivers in hopes that windows would install upon recognizing device with no luck.

Any ideas? I really need to get this working. i have not had a phone for a week now
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes