Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q]ADB works, but fastboot won't recognize device. Can't update TWRP to 2.7 for kitka

OP kaceps

Prev Previous Post   Next Post Next
2nd June 2014, 12:02 AM   |  #1  
OP Member
Thanks Meter: 2
 
32 posts
Join Date:Joined: May 2011
Hello.

I have a KFHD 7" happily running under Hashcode's CM10.0. I'd like to update to kitkat.
For that, it seems I need to upgrade my recovery from TWRP 2.4 to 2.7. ( If the rom should install under TWRP 2.4, let me know, cause I got an error when I tried. )

So, after messing a bit with my drivers, I got ADB to work fine.

However, I need fastboot to update recovery. My Kindle can go into fastboot, no problem.

But windows just won't recognise it. "Fastboot devices" always show no devices connected.

I tried with various drivers ( including those from QEMU thread ) on 2 differents computers.

So I'm starting to wonder if there is something I missed in the virious threads. Is there something I should know that would prevent me from seing the device under fastboot but not ADB ?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes