Post Reply

Home button not working

OP Braves1995

1st June 2014, 01:50 AM   |  #1  
OP Member
Thanks Meter: 9
 
88 posts
Join Date:Joined: Jan 2013
Just recently had this issue pop up. Everything else seems to be running smooth aside from the virtual home button. When pressed, it makes a glow, but doesn't take me to the home screen. Setting a home button on LMT Launcher doesn't work either. Basically, I just have to keep hitting the back button to get Home. Not sure what info one would need about my device to tackle the issue. KFHD7 running the latest CM11 nightly(5/31), Nova launcher with Maromi's 5/19 kernel installed. The issue has come up with two recent nightlies as well as the May 5th Snapshot. I've done a fresh install twice since yesterday and the button will work for a bit, then will stop. I should also mention that I wiped everything possible aside from the bootloader two days ago, reinstalled and same thing, not working! Does downgrading from a newer Nightly to the Snapshot cause problems because I did just that. Anyone can help with this please?
1st June 2014, 11:43 PM   |  #2  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 410
 
1,716 posts
Join Date:Joined: Aug 2013
Donate to Me
Quote:
Originally Posted by Braves1995

Just recently had this issue pop up. Everything else seems to be running smooth aside from the virtual home button. When pressed, it makes a glow, but doesn't take me to the home screen. Setting a home button on LMT Launcher doesn't work either. Basically, I just have to keep hitting the back button to get Home. Not sure what info one would need about my device to tackle the issue. KFHD7 running the latest CM11 nightly(5/31), Nova launcher with Maromi's 5/19 kernel installed. The issue has come up with two recent nightlies as well as the May 5th Snapshot. I've done a fresh install twice since yesterday and the button will work for a bit, then will stop. I should also mention that I wiped everything possible aside from the bootloader two days ago, reinstalled and same thing, not working! Does downgrading from a newer Nightly to the Snapshot cause problems because I did just that. Anyone can help with this please?

The 5/19 kernel does not have the committs from 5/31. You may want to reflash the ROM and wait for a kernel update to flash it.

Sent from my Nexus 7 Flo running CM 11 4.4.2 with ElementalX Kernel using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes