FORUMS

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Null baseband, No Audio Plays, Video's Don't Work, etc.

115 posts
Thanks Meter: 25
 
By YoHoJo, Senior Member on 17th May 2014, 06:08 AM
Post Reply Subscribe to Thread Email Thread
20th May 2014, 04:44 AM |#11  
OP Senior Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by audit13

I recommend Philz Touch because it is easy to flash it using Odin. I used to have TWRP and had problems flashing ROMs. Once I switched to Philz, I didn't have anymore problems.

The best modem in your case would be the mjb version. Even though the Canadian and US versions of the s3 are identical hardware wise, the bootloaders and modems are not interchangeable.

I've used TWRP for a long time/flashed many files without issue, thanks for the suggestion.
So what exactly would you like me to flash though (links would be nice if you could)?
As I've said, I've already tried various ROMs/Modems etc, the problem is deeper than that.

Edit: Flashed MB2

All of the same issues still occur. :'(

SOLVED:
Flashed Firmware:
I747UCUEMJB_2024954_REV04_user_low_ship.tar.md5.zi p (I guess this is what you were telling me to do all along huh?)
All good.
Thanks everyone!
Last edited by YoHoJo; 21st May 2014 at 06:29 AM.
The Following User Says Thank You to YoHoJo For This Useful Post: [ View ]
 
 
20th May 2014, 02:55 PM |#12  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 2,072
 
More
Quote:
Originally Posted by YoHoJo

I've used TWRP for a long time/flashed many files without issue, thanks for the suggestion.
So what exactly would you like me to flash though (links would be nice if you could)?
As I've said, I've already tried various ROMs/Modems etc, the problem is deeper than that.

Edit: Flashed MB2

All of the same issues still occur. :'(

Flashed Firmware:
I747UCUEMJB_2024954_REV04_user_low_ship.tar.md5.zi p (I guess this is what you were telling me to do all along huh?)
All good.
Thanks everyone!

Maybe I had issues with TWRP because mine was outdated or perhaps it's just my phone, I'm not sure. I use TWRP on my Nexus 4 and it's perfect.

Glad you got things working
The Following User Says Thank You to audit13 For This Useful Post: [ View ]
2nd June 2014, 04:28 AM |#13  
jvick920's Avatar
Member
Flag Chesapeake, VA
Thanks Meter: 21
 
More
Quote:
Originally Posted by YoHoJo

I've used TWRP for a long time/flashed many files without issue, thanks for the suggestion.
So what exactly would you like me to flash though (links would be nice if you could)?
As I've said, I've already tried various ROMs/Modems etc, the problem is deeper than that.

Edit: Flashed MB2

All of the same issues still occur. :'(

SOLVED:
Flashed Firmware:
I747UCUEMJB_2024954_REV04_user_low_ship.tar.md5.zi p (I guess this is what you were telling me to do all along huh?)
All good.
Thanks everyone!

I flashed the same firmware with Odin and was then able to successfully root and flash my s3 with 4.4.2 PACman. Was having the same issue before this where I had no service, no sound, and YouTube, etc.. wouldn't play.
The Following User Says Thank You to jvick920 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
747, baseband, i747, null
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes