Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Startup in recovery mode

OP YoungDavis

31st May 2014, 10:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
TC
Last edited by YoungDavis; 31st May 2014 at 11:42 PM. Reason: Solved
1st June 2014, 12:02 AM   |  #2  
FBis251's Avatar
Recognized Contributor
Thanks Meter: 3,703
 
3,341 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Try a one-click:
http://forum.xda-developers.com/show...78&postcount=2

Just BEFORE YOU TRY ANYTHING, make sure that you do in fact own a Galaxy S 4G.

To make sure, take out your phone's battery after powering down and make sure that you have one of these two phone models (either one is fine):
SGH-T959V
SGH-T959W

---------- Post added at 03:02 PM ---------- Previous post was at 02:26 PM ----------

You messaged me about the IMEI, please keep the relevant information here.

There was one forum user who claimed he was able to edit IMEI numbers for this phone but that was a long while ago.

I just hope you made a backup of your nv_data file before you tried to edit it as that's the only way to make sure you can restore it.
Last edited by FBis251; 31st May 2014 at 11:29 PM.
1st June 2014, 02:10 PM   |  #3  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by FBis251

Try a one-click:
http://forum.xda-developers.com/show...78&postcount=2

Just BEFORE YOU TRY ANYTHING, make sure that you do in fact own a Galaxy S 4G.

To make sure, take out your phone's battery after powering down and make sure that you have one of these two phone models (either one is fine):
SGH-T959V
SGH-T959W

---------- Post added at 03:02 PM ---------- Previous post was at 02:26 PM ----------

You messaged me about the IMEI, please keep the relevant information here.

There was one forum user who claimed he was able to edit IMEI numbers for this phone but that was a long while ago.

I just hope you made a backup of your nv_data file before you tried to edit it as that's the only way to make sure you can restore it.

Well i am having this issue i cannot boot.. it keeps going into recovery mode..
I have tried flashing every rom etc.. everything is successful but it still goes into recovery mode.. i delete cache and user data but still goes right back in..

Please help me with this thanks
1st June 2014, 04:02 PM   |  #4  
DerPuGNa's Avatar
Senior Member
Flag Tayabas City
Thanks Meter: 15
 
111 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by hjason7812

Well i am having this issue i cannot boot.. it keeps going into recovery mode..
I have tried flashing every rom etc.. everything is successful but it still goes into recovery mode.. i delete cache and user data but still goes right back in..

Please help me with this thanks

what recovery you use? TWRP CWM (blue) or CWM (red)
What rom U Flash?
Did you try to wipe system, data, dalvik and cache, and flash rom and boot successfully?
Did you try to one click back to stock and install kernel and rom?
1st June 2014, 04:30 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Resolve
Quote:
Originally Posted by hjason7812

Well i am having this issue i cannot boot.. it keeps going into recovery mode..
I have tried flashing every rom etc.. everything is successful but it still goes into recovery mode.. i delete cache and user data but still goes right back in..

Please help me with this thanks

Well I for one used the file found in this topic http://forum.xda-developers.com/show....php?t=1358498 At first i flashed it without the bootloader, and after that with, and thats how I fixed my problem
2nd June 2014, 06:09 AM   |  #6  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by YoungDavis

Well I for one used the file found in this topic http://forum.xda-developers.com/show....php?t=1358498 At first i flashed it without the bootloader, and after that with, and thats how I fixed my problem

Thanks for everyone trying to help, i got it working again after about 14 hours of digging... finally found something that fixed it for me...
and that was this >http://forum.xda-developers.com/showthread.php?t=1223765<
Thank you
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes