Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,401 Members 44,140 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't seem to successfully flash any Rom's

Tip us?
 
Radiohead84
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jan 2014
Default [Q] Can't seem to successfully flash any Rom's

Hey guys. A few months ago a brought this issue up on another site and I think I only got one response. I ended up getting lazy with it and too frustrated to worry about it, so I gave up. Well, I'm finally ready to try and resolve it again so I wanted to see if anyone here could help me before I screw something up and brick my device lol. I have a Retail Verizon HTC One (M7) that was purchased about 3 months ago. After I bought it, I Rooted, unlocked, S-OFF, installed TWRP, all that good stuff. Everything, from what I can remember, went smoothly when doing all those things. Well, I finally at one point, decided to test out a Rom and have not been able to successfully install one yet and I have no idea why. I have tried a few and TWRP always returns a "Failed". The most recent one I tried was the ViperOne 6.2.0 (May 11). The only exception for that one, was that the aroma installer actually did say "Successful" but when I booted up I was stuck in a boot loop. I'm sure I've done something along the way that has screwed something up but I have no clue what that would have been. I'm attaching a few pictures with some info on my current setup, in hopes that something might catch someone's eye and offer a solution. Thanks a head of time for any help guys.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-30-18-16-41.jpg
Views:	44
Size:	86.4 KB
ID:	2772441   Click image for larger version

Name:	Screenshot_2014-05-30-18-16-51.jpg
Views:	42
Size:	103.9 KB
ID:	2772442   Click image for larger version

Name:	IMG_20140530_235716551_HDR.jpg
Views:	49
Size:	256.4 KB
ID:	2772443   Click image for larger version

Name:	IMG_20140530_234108432.jpg
Views:	49
Size:	254.6 KB
ID:	2772444   Click image for larger version

Name:	IMG_20140531_240020905.jpg
Views:	36
Size:	275.9 KB
ID:	2772447  

 
carm01
Old
#2  
carm01's Avatar
Senior Member
Thanks Meter 153
Posts: 375
Join Date: Jun 2011
Location: Ohio - land of the boring
Quote:
Originally Posted by Radiohead84 View Post
Hey guys. A few months ago a brought this issue up on another site and I think I only got one response. I ended up getting lazy with it and too frustrated to worry about it, so I gave up. Well, I'm finally ready to try and resolve it again so I wanted to see if anyone here could help me before I screw something up and brick my device lol. I have a Retail Verizon HTC One (M7) that was purchased about 3 months ago. After I bought it, I Rooted, unlocked, S-OFF, installed TWRP, all that good stuff. Everything, from what I can remember, went smoothly when doing all those things. Well, I finally at one point, decided to test out a Rom and have not been able to successfully install one yet and I have no idea why. I have tried a few and TWRP always returns a "Failed". The most recent one I tried was the ViperOne 6.2.0 (May 11). The only exception for that one, was that the aroma installer actually did say "Successful" but when I booted up I was stuck in a boot loop. I'm sure I've done something along the way that has screwed something up but I have no clue what that would have been. I'm attaching a few pictures with some info on my current setup, in hopes that something might catch someone's eye and offer a solution. Thanks a head of time for any help guys.
How about try a different recovery?


Remember to push the THANKS button if i helped!
 
durgis
Old
#3  
Senior Member
Thanks Meter 27
Posts: 102
Join Date: Feb 2010
Quote:
Originally Posted by Radiohead84 View Post
Hey guys. A few months ago a brought this issue up on another site and I think I only got one response. I ended up getting lazy with it and too frustrated to worry about it, so I gave up. Well, I'm finally ready to try and resolve it again so I wanted to see if anyone here could help me before I screw something up and brick my device lol. I have a Retail Verizon HTC One (M7) that was purchased about 3 months ago. After I bought it, I Rooted, unlocked, S-OFF, installed TWRP, all that good stuff. Everything, from what I can remember, went smoothly when doing all those things. Well, I finally at one point, decided to test out a Rom and have not been able to successfully install one yet and I have no idea why. I have tried a few and TWRP always returns a "Failed". The most recent one I tried was the ViperOne 6.2.0 (May 11). The only exception for that one, was that the aroma installer actually did say "Successful" but when I booted up I was stuck in a boot loop. I'm sure I've done something along the way that has screwed something up but I have no clue what that would have been. I'm attaching a few pictures with some info on my current setup, in hopes that something might catch someone's eye and offer a solution. Thanks a head of time for any help guys.
You have the m7wlv recovery installed. Flash the current m7vzw and you should be good to go.

Sent from my One using Tapatalk
 
Radiohead84
Old
(Last edited by Radiohead84; 31st May 2014 at 04:34 PM.) Reason: Issue Resolved
#4  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jan 2014
Ok, thank you both. Trying that now. I'll let you know how it goes.

Yep that did it! Wow...I feel like an idiot. Thank you guys. I really appreciate your help.
 
MMR4LIFE
Old
#5  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: May 2014
Quote:
Originally Posted by Radiohead84 View Post
Ok, thank you both. Trying that now. I'll let you know how it goes.

Yep that did it! Wow...I feel like an idiot. Thank you guys. I really appreciate your help.
So what exactly did you do that worked?
Can you provide the recovery that worked for you ?
 
Radiohead84
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jan 2014
Quote:
Originally Posted by MMR4LIFE View Post
So what exactly did you do that worked?
Can you provide the recovery that worked for you ?
Last night I just ended up flashing this RUU which worked: http://tinyurl.com/l3j7rhk
Then, after reading the solution offered here, I noticed on that same thread a link to TWRP 2.7.0.8 Decided to flash that and I am now able to successfully flash Rom's again. I tried two separate ones just to be sure. ViperOne and Cyanogen. Everything seems to be working as it should now.
 
mskumar.87
Old
#7  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2014
Default did you installed kit kat ?

Quote:
Originally Posted by Radiohead84 View Post
Last night I just ended up flashing this RUU which worked: http://tinyurl.com/l3j7rhk
Then, after reading the solution offered here, I noticed on that same thread a link to TWRP 2.7.0.8 Decided to flash that and I am now able to successfully flash Rom's again. I tried two separate ones just to be sure. ViperOne and Cyanogen. Everything seems to be working as it should now.
Hi

Mine Unlocked HTC One (Verizon) brought in US retail store. Now am using my GSM sim everything going well..

Can i install this custom ROM
http://forum.xda-developers.com/show...utmk=230836252

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Try to Keep Up with Just Swipe Game

Sometimes, the simplest of games are the ones that end up beingthe most addictive and end up consuming … more

MultiROM Ported to the Moto E

Few categoriesof Android development are as intrinsically interestingas the ability to boot into multiple … more

XDA Xposed Tuesday: How to Control Google Play Wake Locks – XDA Developer TV

Xposed Modules are usually pretty simple. There are a few … more

Make Text Entry More Efficient with Macro Text Expansion

One of the best things about the modern day smartphone is its ability to save us … more