XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Primary Microphone problem

OP bihslk

25th May 2014, 11:01 PM   |  #1  
bihslk's Avatar
OP Senior Member
Flag Leksand
Thanks Meter: 243
 
1,285 posts
Join Date:Joined: Dec 2011
More
Hi

I have a Xperia Z1 and i have MIC issues. It is a primary mic. People can not hear me well, there is sparkling and like waterfall/windy sound.

I tryed Factory reset and it doesnt work. Secondary MIC working fine but not Primary.

Even when recording videos it is the same.

What is the issue of this? Is it standard problem with Z1? Its not expensive to replace to new one but i just wonder if someone other have same issue?

Where is the MIC flex cable located?
Last edited by bihslk; 25th May 2014 at 11:26 PM.
26th May 2014, 12:59 AM   |  #2  
sumpf2's Avatar
Senior Member
Thanks Meter: 23
 
198 posts
Join Date:Joined: Dec 2010
More
I do have the same problem.. But only with whatsapp sound messages, everything else works fine..

can't figure out how to fix this or what is causing this problem.. :/
The Following User Says Thank You to sumpf2 For This Useful Post: [ View ]
26th May 2014, 05:48 AM   |  #3  
bihslk's Avatar
OP Senior Member
Flag Leksand
Thanks Meter: 243
 
1,285 posts
Join Date:Joined: Dec 2011
More
Ye it is wierd but for me nothing works not even calls

Skickat från min C6903 via Tapatalk
26th May 2014, 11:08 PM   |  #4  
bihslk's Avatar
OP Senior Member
Flag Leksand
Thanks Meter: 243
 
1,285 posts
Join Date:Joined: Dec 2011
More
Can someone help me where the mic is located?

I found a mic on top of the phone under the cover and disabled it and turn phone on and tryed to see if it is any
sound recording but i still got same issue even when mic us not connected to mainboard.


Is it wrong MIC? It has primary and secondary where are they located? Please help
26th May 2014, 11:10 PM   |  #5  
bihslk's Avatar
OP Senior Member
Flag Leksand
Thanks Meter: 243
 
1,285 posts
Join Date:Joined: Dec 2011
More
Ok i found it

http://userguide.sonymobile.com/refe...6903C6906.html


The MIC i disconnected was secondary mic. The primary mic is on bottom of the phone built in with speakers i think.
2nd June 2014, 08:27 AM   |  #6  
bladefinor's Avatar
Junior Member
Flag Stockholm
Thanks Meter: 0
 
12 posts
Join Date:Joined: May 2014
More
I believe I have the exact same problem. The primary microphone seems to have died completely or people could just hear a distorted "canny" voice. I have no idea how to solve this.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes