Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No Google App access possible

OP dna99

21st May 2014, 08:23 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Jul 2012
Hi,

after some troubles with updating the ACE II from Gingerbread to JB and then to Kitkat, the system is finally stable.

Unfortunately I still have problems accessing the google play store/ creating and accessing a google account.

I installed Macław/NovaFusion version of CM11.0 and the appropriate gapp (no matter if I use the same homepage or the cm original)
As soon as I want to create/access a google account nothing happens, as soon as I enter Login and Password it seem as if the internet conncetion fails (just no access there)


I tried to install a newer version of both CM11.0 and the gapps (no mather if mini, micro or...) it didn't help.

Do I have to clear anything before the update, to ensure that the gapps finally work?

Thanks for your help!
21st May 2014, 08:54 PM   |  #2  
amolgosavi's Avatar
Senior Member
Flag *MUMBAI*
Thanks Meter: 146
 
671 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by dna99

Hi,

after some troubles with updating the ACE II from Gingerbread to JB and then to Kitkat, the system is finally stable.

Unfortunately I still have problems accessing the google play store/ creating and accessing a google account.

I installed Macław/NovaFusion version of CM11.0 and the appropriate gapp (no matter if I use the same homepage or the cm original)
As soon as I want to create/access a google account nothing happens, as soon as I enter Login and Password it seem as if the internet conncetion fails (just no access there)


I tried to install a newer version of both CM11.0 and the gapps (no mather if mini, micro or...) it didn't help.

Do I have to clear anything before the update, to ensure that the gapps finally work?

Thanks for your help!

It is galaxy ace s5830i forum..so ask your question in ace 2 forum

Sent from my GT-S5830i using Tapatalk 2
The Following User Says Thank You to amolgosavi For This Useful Post: [ View ]
22nd May 2014, 06:24 AM   |  #3  
Senior Member
Thanks Meter: 362
 
956 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by dna99

Hi,

after some troubles with updating the ACE II from Gingerbread to JB and then to Kitkat, the system is finally stable.

Unfortunately I still have problems accessing the google play store/ creating and accessing a google account.

I installed Macław/NovaFusion version of CM11.0 and the appropriate gapp (no matter if I use the same homepage or the cm original)
As soon as I want to create/access a google account nothing happens, as soon as I enter Login and Password it seem as if the internet conncetion fails (just no access there)


I tried to install a newer version of both CM11.0 and the gapps (no mather if mini, micro or...) it didn't help.

Do I have to clear anything before the update, to ensure that the gapps finally work?

Thanks for your help!

Wrong section mate. This is Samsung Galaxy Ace S5830i Q/A section. Ask your question at Samsung Galaxy Ace 2 Q/A section. Here is the link,

Galaxy Ace II Q&A, Help & Troubleshooting

Hope I Helped
The Following User Says Thank You to mahithm For This Useful Post: [ View ]
2nd June 2014, 12:19 PM   |  #4  
Junior Member
Thanks Meter: 3
 
15 posts
Join Date:Joined: Feb 2013
Bro its better to ask to the thread owner/ ROM developer he may assist you easily
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes