Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Custom Roms

OP jstein721

29th May 2014, 05:52 PM   |  #11  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by artofwinning

I am currently using Meticulus's BeanStalk ROM which is based on Cyanogenmod.
It is quite quick, and it has a lot of features for customization.

Link:
http://forum.xda-developers.com/show....php?t=2613300

Installation Instructions:
Coming from a Pre KitKat ROM
Do a back up!
Do factory reset/ wipe (incl. /system)
In recovery: flash ROM zip file. (You WILL get an assert error!)
Read the warning on the screen.
Flash the ROM again!
Flash Gapps
Reboot.

Please keep in mind that your device needs to be rooted with a custom recovery in order for this method to work.

Is this ROM for the US Version of the Samsung Galaxy Player 5.0 YP-G70? Because when I flashed it then tried to reflash it after the error, it came up with the same error.
29th May 2014, 11:47 PM   |  #12  
Junior Member
Flag Chicago, IL
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by jstein721

Is this ROM for the US Version of the Samsung Galaxy Player 5.0 YP-G70? Because when I flashed it then tried to reflash it after the error, it came up with the same error.

I am using the YP-G70 with few issues, but it also advertises compatibility with the US version also.
30th May 2014, 01:43 PM   |  #13  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by artofwinning

I am using the YP-G70 with few issues, but it also advertises compatibility with the US version also.

Hmmmm...do you have any workarounds for it because it still comes up with an error when I flash it.

Sent from my LG-D800 using XDA Free mobile app
30th May 2014, 03:00 PM   |  #14  
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2014
So I got everything on it, but I went to root checker app and it said my device does not have root accessibility...how do I fix that?
2nd June 2014, 02:43 PM   |  #15  
hi
Quote:
Originally Posted by jstein721

So I got everything on it, but I went to root checker app and it said my device does not have root accessibility...how do I fix that?

I'm using beanstalk rom too. You have to root again your device, after installing beanstalk rom. hope this solve your problem.
The Following User Says Thank You to blacklightning For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes