FORUMS
Remove All Ads from XDA

[Q] Black screen Issue SM-G900M

45 posts
Thanks Meter: 5
 
By York_21, Member on 1st June 2014, 08:23 PM
Post Reply Email Thread
I have the S5 since the day it launches. Everything works fine except for one issue I have been battling with.

Sometimes when I unlock my phone with the home button it just turn on the software keys both sides of the button, but the screen remains off. The phone doesn't seems to respond, by any method. It just stays off until it automatically locks again.

Next time, same process, I use the home button to unlock and it works like nothing happens before.

Has anyone face this issue? Is really anoying. My phone is unrooted and with stock firmware. I just try to restart the phone to its factory state but after a while the issue came back. It's not all the times I unlock the phone, but even it is "sometime" it's frustrating.

Any help with be appreciated.
 
 
2nd June 2014, 08:58 AM |#2  
Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by York_21

I have the S5 since the day it launches. Everything works fine except for one issue I have been battling with.

Sometimes when I unlock my phone with the home button it just turn on the software keys both sides of the button, but the screen remains off. The phone doesn't seems to respond, by any method. It just stays off until it automatically locks again.

Next time, same process, I use the home button to unlock and it works like nothing happens before.

Has anyone face this issue? Is really anoying. My phone is unrooted and with stock firmware. I just try to restart the phone to its factory state but after a while the issue came back. It's not all the times I unlock the phone, but even it is "sometime" it's frustrating.

Any help with be appreciated.

It's a known problem and it seems that the new hon-kong international update is solving that for the SM-G900F..
The Following User Says Thank You to Levus For This Useful Post: [ View ] Gift Levus Ad-Free
2nd June 2014, 02:28 PM |#3  
OP Member
Flag San José
Thanks Meter: 5
 
More
Do you have some link that explain that this is a known issue? I haven't found anything yet.

Thanks a lot for your reply

Enviado desde mi SM-G900M mediante Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes