Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,943 Members 52,461 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Black screen Issue SM-G900M

Tip us?
 
York_21
Old
(Last edited by York_21; 1st June 2014 at 08:30 PM.) Reason: Some mispelling errors
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Oct 2013
Unhappy [Q] Black screen Issue SM-G900M

I have the S5 since the day it launches. Everything works fine except for one issue I have been battling with.

Sometimes when I unlock my phone with the home button it just turn on the software keys both sides of the button, but the screen remains off. The phone doesn't seems to respond, by any method. It just stays off until it automatically locks again.

Next time, same process, I use the home button to unlock and it works like nothing happens before.

Has anyone face this issue? Is really anoying. My phone is unrooted and with stock firmware. I just try to restart the phone to its factory state but after a while the issue came back. It's not all the times I unlock the phone, but even it is "sometime" it's frustrating.

Any help with be appreciated.
 
Levus
Old
#2  
Member
Thanks Meter 29
Posts: 55
Join Date: Mar 2010
Quote:
Originally Posted by York_21 View Post
I have the S5 since the day it launches. Everything works fine except for one issue I have been battling with.

Sometimes when I unlock my phone with the home button it just turn on the software keys both sides of the button, but the screen remains off. The phone doesn't seems to respond, by any method. It just stays off until it automatically locks again.

Next time, same process, I use the home button to unlock and it works like nothing happens before.

Has anyone face this issue? Is really anoying. My phone is unrooted and with stock firmware. I just try to restart the phone to its factory state but after a while the issue came back. It's not all the times I unlock the phone, but even it is "sometime" it's frustrating.

Any help with be appreciated.
It's a known problem and it seems that the new hon-kong international update is solving that for the SM-G900F..
The Following User Says Thank You to Levus For This Useful Post: [ Click to Expand ]
 
York_21
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Oct 2013
Do you have some link that explain that this is a known issue? I haven't found anything yet.

Thanks a lot for your reply

Enviado desde mi SM-G900M mediante Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes