Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,777,893 Members 51,348 Now Online
XDA Developers Android and Mobile Development Forum

xperia sp 4.3 bugs

Tip us?
 
Levered
Old
#11  
Levered's Avatar
Recognized Contributor
Thanks Meter 1660
Posts: 1,659
Join Date: Feb 2012
Location: Malaysia

 
DONATE TO ME
Quote:
Originally Posted by Bliko777 View Post
how to FLASH STOCK AGAIN pls?
Download Firmware

Flash it via Flashtool

Please give me second chances to buy another xperia after my xperia has totally dead. Please donate me.
The Following User Says Thank You to Levered For This Useful Post: [ Click to Expand ]
 
Ashok Bhat
Old
#12  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Default Bugs in xperia sp

1 . Volume notifications not working properly
2. Pressing default input option in settings will switch off the phone
3.Stamina mode not working properly , showed 4 days of standby only on day 1 of update for 100% charge , , failed to stay even for a single day after that
 
akshaypat12
Old
#13  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Default Experiencing a bug on XSP 4.3. Please Help

RAM usage is around 750 MB, I am not experiencing any problem of lagging though.Although there is a bug , I don't see the volume level panel when i press volume control button . Instead a black block appears and i don't come to know the volume level, this is very annoying

Click image for larger version

Name:	Screenshot_2014-02-26-19-23-18.jpg
Views:	97
Size:	118.4 KB
ID:	2601817
 
aakash43
Old
#14  
Senior Member
Thanks Meter 42
Posts: 417
Join Date: Jul 2012
Location: New Delhi
Any solution for volume panel in 4.3
 
voti76
Old
#15  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Oct 2013
Quote:
Originally Posted by sabinjamal View Post
Bugs found....
Wifi and mobile data sometimes turns off automatically, some of the display settings are resetting , means the prefereces we made is going back to default value sometimes.
While checking updates in update centre, (when am in wifi) when i tap the refresh icon, for a millisecond, it shows mobile data is turned off. Then it disappears after it.

Anybody have these problems ?
I also have these problems, and extreme display flickering
 
Nanostray
Old
#16  
Nanostray's Avatar
Senior Member
Thanks Meter 102
Posts: 629
Join Date: Oct 2012
Quote:
Originally Posted by nevadasaga View Post
If we swipe the walkman on recent apps, it will killed and music stops. ****ty one.

Sent from my C5302 using Tapatalk
That's supposed to happen.... recent apps works like a task killer. Swipe it, it will be killed
Devices:
Xperia Ray (587)
Electric Circuit Fried
UHD-ROM
Locked Bootloader
CWM-Recovery (Xparts)


Xperia SP (205)
Existenz Ultra 4.0.0
Locked Bootloader
3-way recoveries


Hit Thanks if I helped you
 
Karumbaiah
Old
#17  
Member
Thanks Meter 3
Posts: 62
Join Date: Feb 2013
Location: Bangalore
Default Dialpad bug

Hi,

I found a bug in the dialpad.

When i am on a call.. (IVR call), if I press any number, it does not show up. however, the input is captured by the IVR. Any fix?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes