Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How to fix 1% battery issue?

OP rexfarhan

30th May 2014, 08:59 PM   |  #1  
OP Junior Member
Flag Gazipur
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2013
I am using xperia neo 4.1.b.587 by my phone always shows 1% charge.I flash it several time (4.1.b.587ftf via flashtool)but this issue not fixed please someone help me?
31st May 2014, 03:08 PM   |  #2  
mahroof078's Avatar
Senior Member
Flag KOLLAM
Thanks Meter: 47
 
180 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by rexfarhan

I am using xperia neo 4.1.b.587 by my phone always shows 1% charge.I flash it several time (4.1.b.587ftf via flashtool)but this issue not fixed please someone help me?

If you have unlocked bootloaders, try flashing other kernels.
1st June 2014, 11:15 AM   |  #3  
OP Junior Member
Flag Gazipur
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by mahroof078

If you have unlocked bootloaders, try flashing other kernels.

whice kernal?
2nd June 2014, 03:49 PM   |  #4  
mahroof078's Avatar
Senior Member
Flag KOLLAM
Thanks Meter: 47
 
180 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by rexfarhan

whice kernal?

try flashing lupus kernel or vengeance
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes