FORUMS

Top Forum Discussions

restarts alone at night loading

29 posts
Thanks Meter: 0
 
By ck_chaka, Junior Member on 2nd June 2014, 07:45 AM
Post Reply Subscribe to Thread Email Thread
at night when the mobile is charging the phone may restart just me. but only and exclusively for the night to be with the charger. any idea. I mashed the ultimate rom 2.3 xsp
 
 
2nd June 2014, 08:50 AM |#2  
Senior Member
Flag Warsaw
Thanks Meter: 71
 
More
Quote:
Originally Posted by ck_chaka

at night when the mobile is charging the phone may restart just me. but only and exclusively for the night to be with the charger. any idea. I mashed the ultimate rom 2.3 xsp

I have that on CM11 and eXistenZ.
2nd June 2014, 09:05 AM |#3  
Member
Thanks Meter: 4
 
More
On Existenz my phone turns off, at night while is charging, and alarms not works. Now i have to charge on day.

Enviado desde mi C5303 mediante Tapatalk
2nd June 2014, 11:43 AM |#4  
and-roid007's Avatar
Senior Member
Flag mashhad
Thanks Meter: 185
 
More
Quote:
Originally Posted by ck_chaka

at night when the mobile is charging the phone may restart just me. but only and exclusively for the night to be with the charger. any idea. I mashed the ultimate rom 2.3 xsp

1) post your questions on proper forum --> Sony Xperia SP Q & A

2) tell more about your problem,what did you do when your phone reboots,what kernel do you use and what's the version number of your kernel etc
2nd June 2014, 11:52 AM |#5  
Senior Member
Flag Warsaw
Thanks Meter: 71
 
More
Quote:
Originally Posted by and-roid007

1) post your questions on proper forum --> Sony Xperia SP Q & A

2) tell more about your problem,what did you do when your phone reboots,what kernel do you use and what's the version number of your kernel etc

Xperia SP C5303, 13W16, CM11 FXP320, Williams Kernel v2.
2nd June 2014, 01:46 PM |#6  
and-roid007's Avatar
Senior Member
Flag mashhad
Thanks Meter: 185
 
More
Quote:
Originally Posted by Vivaz90197

Xperia SP C5303, 13W16, CM11 FXP320, Williams Kernel v2.

there's not enough info.did you overclocked/undervolted?

if yes,it might be your problem so back to stock freq/volt

edit : ask kernel developer, he will help you,i hope
Last edited by and-roid007; 2nd June 2014 at 01:50 PM.
2nd June 2014, 03:32 PM |#7  
Senior Member
Flag Warsaw
Thanks Meter: 71
 
More
1,4GHz and 27,5mV, it is stable.

Wysłane z mojego C5303 przy użyciu Tapatalka
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes