TWRP for Nexus 6 and 9 Available, Unofficial CM12 Alpha for HTC Explorer! – XDA TV

Team Win Recovery Project for the Nexus 6 and Nexus … more

Jolla Tablet Announced: The Second Sailfish OS Device

A little over a year ago, Jolla released its first smartphone with the brand new Jolla … more

Android One Devices Get Unofficial CM12 Port

Android One was initially announced right before Android Lollipop. By releasing these cheap, yet … more

WhatsApp Decides to Protect Your Data

When Facebook bought WhatsApp for the absurdly large sum of $19bn back in February, they took the tech … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Gear Fit constantly disconnecting/reconnecting from AT&T S4

OP Wolfman099

26th April 2014, 02:21 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
I have a stock AT&T S4. It is running 4.4.2. I picked up the Gear Fit yesterday and it took an entire day to get the Gear Fit manager to finally recognize the device. Bluetooth picked up the device no problem and the pair was successful, but the Fit Manager would not proceed. I was running the latest version (from 4/25/14).

After about 100 attempts (literally), it finally recognized the device and updated the firmware. That seemed to help and I was able to perform the initial configuration. Now the device constantly disconnects. I can only get it to stay connected for about 5 minutes. This is after multiple device and Fit reboots.

As of this morning, I have tried about 20 times and it hasn't connected once. This is VERY frustrating. Samsung really needs to get their act together here. I was super excited when this came out, but if things don't improve I will be forced to return it.

Has anyone else experienced this? Any tips to get this thing working?
26th April 2014, 03:47 PM   |  #2  
Senior Member
Thanks Meter: 12
 
167 posts
Join Date:Joined: Jul 2010
I would advice you to try and connect it to other device and see if that helps, maybe there is something wrong with your S4 and not Fit.

Sent from my SM-N9005 using xda app-developers app
26th April 2014, 05:22 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by skraam

I would advice you to try and connect it to other device and see if that helps, maybe there is something wrong with your S4 and not Fit.

Sent from my SM-N9005 using xda app-developers app

I purchased it at Best Buy. Maybe i'll stop up their later to see if I can test on one of their display units.
28th April 2014, 03:57 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Wolfman099

I purchased it at Best Buy. Maybe i'll stop up their later to see if I can test on one of their display units.

I exchanged it at Best Buy and the new one has been working flawlessly (so far).
29th April 2014, 11:21 AM   |  #5  
Senior Member
Thanks Meter: 5
 
132 posts
Join Date:Joined: Apr 2005
IT doesn't play well at all with other bluetooth devices trying to connect at the same time - this may be the problem. Everytime I get into my car, there is a tremendous battle between my handsfree and the gear fit, lol, each one keeps disconnecting and reconnecting, fighting for supremacy!
29th April 2014, 12:32 PM   |  #6  
StolenVW's Avatar
Senior Member
Flag Elizaville
Thanks Meter: 402
 
680 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by admisi

IT doesn't play well at all with other bluetooth devices trying to connect at the same time - this may be the problem. Everytime I get into my car, there is a tremendous battle between my handsfree and the gear fit, lol, each one keeps disconnecting and reconnecting, fighting for supremacy!

I have no problem with mine disconnecting when I get in the car and the car connects to the phone, both stay connected

Sent from my SAMSUNG-SGH-I337 using Tapatalk
29th April 2014, 01:41 PM   |  #7  
Senior Member
Thanks Meter: 5
 
132 posts
Join Date:Joined: Apr 2005
Luck you, mine fight with each other ever since I updated to the latest Gear Fit Manager!

Sent from my GT-N7105 using Tapatalk 2
17th May 2014, 05:36 PM   |  #8  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by admisi

Luck you, mine fight with each other ever since I updated to the latest Gear Fit Manager!

Sent from my GT-N7105 using Tapatalk 2

I have the same. If I start the car with Gear Fit off, let the bluetooth car kit connect and then connect Gear fit, everything is fine. But if I try to connect car kit with Gear Fit connected, car kit is simply go into infinite loop connecting/disconnecting. I am pretty sure it was working at least once without issue in the past, so it might be related to update of Gear fit management application. Hopefully Samsung will fix it.
Last edited by mberdych; 17th May 2014 at 05:41 PM. Reason: typos
2nd June 2014, 05:51 PM   |  #9  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
I bought a Gear Fit from Best Buy as well, and it did the same: connected with bluetooth no problem, but would not connect in the gear fit manager. I messed with it for about 2 hours and finally gave up and returned it back to Best Buy.

S4 stock rooted 4.4.2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes