FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[HELP ME]Xperia S and CYANOGENMOD 11

5 posts
Thanks Meter: 0
 
By LukEel, Junior Member on 31st May 2014, 06:43 PM
Post Reply Subscribe to Thread Email Thread
2nd June 2014, 07:22 PM |#11  
Senior Member
Thanks Meter: 231
 
Donate to Me
More
Quote:
Originally Posted by LukEel

I solved. After the failed installation of CM11 my devices was blocked at LOGO Sony....
I got the firmware .96 and flashed it, after root with toolkit, and CWM the recovery on the phone, then I have installed CM11 and Gapps, all good.
The unique thing, is that, with the Installation of CM11 through CWM recovery, after the CM11 is started, I tried to go in recovery but instead of the CWM recovery there was the TWRP recovery... however all good, the recovery work well as the CWM.
Now im fiding the best rom for the Xperia S, do you have some advice?
I really don't know, and CM11 seems a bit hesitant in routine operations, maybe because is a Beta...

Regards!

hey use niaboc's rom existenz 2.0.5 and flash doomkernel last version everything works fine for me! if u are coming from cm do a fresh installation
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes