FORUMS
Post Reply Subscribe to Thread Email Thread

Can't wipe/edit data patition

2nd June 2014, 08:48 PM |#1  
OP Senior Member
Flag Alabama
Thanks Meter: 49
 
More
I finally flashed a non Sense ROM onto my dev edition M8, and now I can't even touch /data. I got the enter password to decrypt storage bug while using Paranoid Android, so I followed the steps here to get back to a working system, but the ROM never booted to the password screen. It froze on the boot animation, the went in a loop, I tried to wipe data through recovery, the screen went blank after a few seconds, and then tried to boot the system again. I can't get it to wipe via fastboot either as I get a "FAILED (remote: not allowed)" when trying erasing and formatting data/userdata. I also can't delete anything from /data in recovery. Does anyone have a fix for this? Flashing other ROMs also suddenly quit and go back to trying to boot the system.
Edit: Flashing a stock recovery to wipe /data fixed it. Why didn't I think about that sooner?
Last edited by otto888; 2nd June 2014 at 09:13 PM.
 
 
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes