FORUMS

Top Forum Discussions

[TUT]How to improve performance in CyanogenMod 11

1,028 posts
Thanks Meter: 2,003
 
By MrSteve555, Senior Member on 29th May 2014, 11:19 AM
Post Reply Subscribe to Thread Email Thread
2nd June 2014, 08:04 PM |#21  
Tomoms's Avatar
Senior Member
Flag Trieste
Thanks Meter: 1,236
 
More
Quote:
Originally Posted by lanluckez

I've tried new Adreno drivers but they keep the screen flickering while loading the ROM and then, the ROM doesn't load.

EDIT: I think the proper version for our SP's is this: http://forum.xda-developers.com/nexu...aries-t2667759 (Disclaimer: I haven't tried it yet)

Do I need these drivers on Crystal ParanoidAndroid ROM? It is based on AOSPA 4.4.2.
Can I flash these mods too? I don't want any bootloop/problem
 
 
2nd June 2014, 09:22 PM |#22  
NYGGAZ's Avatar
Senior Member
Thanks Meter: 219
 
More
Quote:
Originally Posted by mrhnet

I've tried all the setting combinations (16bit on/off with dithering 0/1/2), on SlimKat-LBL, but didn't have a problem like that. (I usually keep a cwm /system backup before editing build.prop or other meddling). You edited build.prop or applied via a script?[COLOR="Silver"]

yes, me too, I always have a backup 😉. Which avoids the disadvantages. I edit the build.prop , it surely has something that I have not done well. I'll try again

Envoyé de mon C5303 en utilisant Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes