Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more

Nova Launcher Update Brings Lollipop Functionality and Feel

One of the most popular third party launcher on Android, Nova Launcher, has just … more

Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more
Post Reply

SOS. my phone stuck on EDGE

OP BlakeGuo

2nd June 2014, 04:20 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Since i changed a new rom(cm11) for my unlocked i747, I could not receive any hspa+ internet(I am using h2o). at the begining, i thought it was because of the lost imei, so i fixed it, but it was not working. then i opened *#*#4636#*#*, and selected wcdma perfered, it changed to h+, but about 1 min later, it turned back to Edge. if i select wcdma only, I can use h+ 1min and then no more signal even edge. also cannot make phone call and texting. i dont know why. the APN setting is right. and anyone tells me what should I do. thanks very much!
2nd June 2014, 07:13 AM   |  #2  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 216
 
1,110 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Try flashing your stock firmware your modems might be screwed up

Sent from my ATT Samsung Galaxy SIII using TapaTalk
2nd June 2014, 01:41 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by crazymonkey05

Try flashing your stock firmware your modems might be screwed up

Sent from my ATT Samsung Galaxy SIII using TapaTalk

i had tried some other rom. i even regressed it to the originally official rom. it was will EDGE. I wonder the possibility is that some important files has lost. but i didnt find any solutions.
2nd June 2014, 04:32 PM   |  #4  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 216
 
1,110 posts
Join Date:Joined: Apr 2012
Donate to Me
More
These seem like pretty routine questions but have you checked to see if another phone has the same reception problems?

Sent from my ATT Samsung Galaxy SIII using TapaTalk
2nd June 2014, 05:44 PM   |  #5  
Member
Thanks Meter: 8
 
40 posts
Join Date:Joined: Mar 2009
Quote:
Originally Posted by BlakeGuo

Since i changed a new rom(cm11) for my unlocked i747, I could not receive any hspa+ internet(I am using h2o). at the begining, i thought it was because of the lost imei, so i fixed it, but it was not working. then i opened *#*#4636#*#*, and selected wcdma perfered, it changed to h+, but about 1 min later, it turned back to Edge. if i select wcdma only, I can use h+ 1min and then no more signal even edge. also cannot make phone call and texting. i dont know why. the APN setting is right. and anyone tells me what should I do. thanks very much!

Try google ... peoplearmy LTE restore IMEI .... to get your LTE back. Let me know if you cannot find the link.

Good luck
2nd June 2014, 10:46 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by LARMYV

Try google ... peoplearmy LTE restore IMEI .... to get your LTE back. Let me know if you cannot find the link.

Good luck

I had fixed the IMEI, the number is exactly. but still not working on H+ internet.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes