OnePlus Teases Their New ROM, OxygenOS

OnePlus went back to the drawing board tocreate a ROM that they promisewill be open,customizable, and … more

S-View Clocks for Note 4

Do you want a classy clock for your classy S-View cover? XDA Recognized Themersibinnhas provided us very … more

1% Battery Mod Themes for M8 Lollipop

If you have the battery-themer mod “1% battery”, this collection fromXDA Recognized Themer … more

No Timeline for Wi-Fi Direct Vulnerability , Says Google

CoreSecurity and Google have an ongoing dispute over the nature of a Wi-Fi Direct … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

VIBRATE issue

OP Matteo1497

2nd June 2014, 12:23 PM   |  #1  
OP Member
Thanks Meter: 3
 
76 posts
Join Date:Joined: Sep 2012
More
Hi!
Sometimes vibrate in my Xperia Z2 doesn't work... What is going on?
2nd June 2014, 02:12 PM   |  #2  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 1,703
 
3,685 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Ive have the issue too and it seems to be a hardware issue

The issue persists across firmwares

Im replacing my device in hopes i dont face the same issue, i recomend you do the same if posible

Sent from my D6503 using XDA Premium 4 mobile app
2nd June 2014, 10:33 PM   |  #3  
Lostatsea23's Avatar
Senior Member
Thanks Meter: 73
 
559 posts
Join Date:Joined: Apr 2014
I was having this issue as well but it seems to have stopped randomly after a little. What I did was touch a magnet to the bottom on back and hopefully set it back in place. Hasn't stopped in over 24 hours. Another thing I'd recommend is if you're bootloader unlocked and you're turning you're voltage down to stop cause that could be the cause of it since the motor isn't getting enough voltage

Sent from my D6503 using Tapatalk
3rd June 2014, 01:02 AM   |  #4  
Lostatsea23's Avatar
Senior Member
Thanks Meter: 73
 
559 posts
Join Date:Joined: Apr 2014
Well I spoke too soon... Just stopped vibrating till I hit it. Sigh :/

Sent from my D6503 using Tapatalk
3rd June 2014, 01:47 AM   |  #5  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 1,703
 
3,685 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by Lostatsea23

I was having this issue as well but it seems to have stopped randomly after a little. What I did was touch a magnet to the bottom on back and hopefully set it back in place. Hasn't stopped in over 24 hours. Another thing I'd recommend is if you're bootloader unlocked and you're turning you're voltage down to stop cause that could be the cause of it since the motor isn't getting enough voltage

Sent from my D6503 using Tapatalk


id recomend trying this OP




Quote:
Originally Posted by Lostatsea23

Well I spoke too soon... Just stopped vibrating till I hit it. Sigh :/

Sent from my D6503 using Tapatalk

It seems that or perhaps it is stiff

Ive not had this issue at all with my replacement


Sent from my D6503 using XDA Premium 4 mobile app
3rd June 2014, 04:22 AM   |  #6  
Lostatsea23's Avatar
Senior Member
Thanks Meter: 73
 
559 posts
Join Date:Joined: Apr 2014
So I'm bringing the phone into square trade... They're gonna look at it and see if they can fix it... I hope they notice it since it's not all the time... If they can't fix it they're gonna reimburse me for it.

Sent from my D6503 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes