FORUMS

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

VIBRATE issue

73 posts
Thanks Meter: 3
 
By Matteo1497, Member on 2nd June 2014, 11:23 AM
Post Reply Subscribe to Thread Email Thread
Hi!
Sometimes vibrate in my Xperia Z2 doesn't work... What is going on?
 
 
2nd June 2014, 01:12 PM |#2  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 2,111
 
Donate to Me
More
Ive have the issue too and it seems to be a hardware issue

The issue persists across firmwares

Im replacing my device in hopes i dont face the same issue, i recomend you do the same if posible

Sent from my D6503 using XDA Premium 4 mobile app
2nd June 2014, 09:33 PM |#3  
Lostatsea23's Avatar
Senior Member
Thanks Meter: 74
 
More
I was having this issue as well but it seems to have stopped randomly after a little. What I did was touch a magnet to the bottom on back and hopefully set it back in place. Hasn't stopped in over 24 hours. Another thing I'd recommend is if you're bootloader unlocked and you're turning you're voltage down to stop cause that could be the cause of it since the motor isn't getting enough voltage

Sent from my D6503 using Tapatalk
3rd June 2014, 12:02 AM |#4  
Lostatsea23's Avatar
Senior Member
Thanks Meter: 74
 
More
Well I spoke too soon... Just stopped vibrating till I hit it. Sigh :/

Sent from my D6503 using Tapatalk
3rd June 2014, 12:47 AM |#5  
Envious_Data's Avatar
Recognized Contributor
Imagination
Thanks Meter: 2,111
 
Donate to Me
More
Quote:
Originally Posted by Lostatsea23

I was having this issue as well but it seems to have stopped randomly after a little. What I did was touch a magnet to the bottom on back and hopefully set it back in place. Hasn't stopped in over 24 hours. Another thing I'd recommend is if you're bootloader unlocked and you're turning you're voltage down to stop cause that could be the cause of it since the motor isn't getting enough voltage

Sent from my D6503 using Tapatalk


id recomend trying this OP




Quote:
Originally Posted by Lostatsea23

Well I spoke too soon... Just stopped vibrating till I hit it. Sigh :/

Sent from my D6503 using Tapatalk

It seems that or perhaps it is stiff

Ive not had this issue at all with my replacement


Sent from my D6503 using XDA Premium 4 mobile app
3rd June 2014, 03:22 AM |#6  
Lostatsea23's Avatar
Senior Member
Thanks Meter: 74
 
More
So I'm bringing the phone into square trade... They're gonna look at it and see if they can fix it... I hope they notice it since it's not all the time... If they can't fix it they're gonna reimburse me for it.

Sent from my D6503 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes