New Forums Created for Windows 10 Development

Microsoft, looking to be a player in the game of giants with their recent announcement of … more

T-Mobile Expands Its LTE Network

T-Mobile US has announced moreLTE network expansion. The carrierwill provide asignal for the700 MHz band, … more

Kernel Source Available for HTC One M8

HTC pushed the Lollipop-based Sense update to the developer edition of the HTC One M8 just a couple … more

Asus Hints at Upcoming Week-long Battery Smartwatch

Asus hinted that their next smartwatch, succesor to the elegant ZenWatch, could feature … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I am lost..

OP FearsomeStatue0

1st June 2014, 10:15 PM   |  #11  
brewy's Avatar
Senior Member
Flag newcastle
Thanks Meter: 128
 
802 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by thestory101

factory reset will format /sdcard or not?

Sent from my XT1033 using XDA Free mobile app

Mfastboot wipes everything

Sent from my Moto G using xda premium
2nd June 2014, 01:15 AM   |  #12  
chairsz's Avatar
Senior Member
Flag halifax
Thanks Meter: 28
 
207 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by brewy

Mfastboot wipes everything

Sent from my Moto G using xda premium

I faced a similar issue and i have found a answer another user gave me after countless "did you wipe this/ DID YOU WIPE THAT? responses"

what i did was i downgraded to JB 4.3 img ad once i flashed that and it booted up and flashed the philz edition cwm and then i was able to insatll a custom rom.

before this i was on stck 4.4.2 and NO custom rom booted past bootlogo until this solution.

btw i donwgraded to 4.3 in fastboot and flashed custom rom in cmw.
3rd June 2014, 12:02 AM   |  #13  
Bert98's Avatar
Senior Member
Flag Sant'Urbano (PD)
Thanks Meter: 264
 
845 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by chairsz

I faced a similar issue and i have found a answer another user gave me after countless "did you wipe this/ DID YOU WIPE THAT? responses"

what i did was i downgraded to JB 4.3 img ad once i flashed that and it booted up and flashed the philz edition cwm and then i was able to insatll a custom rom.

before this i was on stck 4.4.2 and NO custom rom booted past bootlogo until this solution.

btw i donwgraded to 4.3 in fastboot and flashed custom rom in cmw.

When you downgraded to JB did you also wipe the internal SD or did you just flash system and kernel via fastboot?

Inviato dal mio Moto G utilizzando Tapatalk
3rd June 2014, 01:45 AM   |  #14  
chairsz's Avatar
Senior Member
Flag halifax
Thanks Meter: 28
 
207 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Bert98

When you downgraded to JB did you also wipe the internal SD or did you just flash system and kernel via fastboot?

Inviato dal mio Moto G utilizzando Tapatalk

i erased everything
The Following User Says Thank You to chairsz For This Useful Post: [ View ]
3rd June 2014, 07:17 AM   |  #15  
Bert98's Avatar
Senior Member
Flag Sant'Urbano (PD)
Thanks Meter: 264
 
845 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by chairsz

i erased everything

Aw crap thanks

Inviato dal mio Moto G utilizzando Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes