Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more

Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more
Post Reply

(HELP) Bootloop after TW based rom flashed :(

OP C00l.vishu.ar0ra

28th May 2014, 05:09 AM   |  #1  
C00l.vishu.ar0ra's Avatar
OP Member
Flag india
Thanks Meter: 9
 
56 posts
Join Date:Joined: Feb 2013
More
Hello... guys... strange problem with my note ..
I find every where but not working any method for me ... i am really helpless now......

So here is my problem

I downloaded many CM and KK roms and flashed in my note working good without any problem ..... now I bored with CM and KK based rom ..... Then i decided download any TW based rom.... i downloaded many roms like S5.zip (lt9), xperia-z (Amnix) ,Sweet_india_rom (LSC) and flashed all these roms ... but after flashing samsung galaxy note gt-n7000 boot logo comes for 5-6 sec. And phone restarted again samsung boot logo comes and phone goes into philz recovery by itself..!


I tried many philz recovery , CWM recovery and MD5 Sum checked , Usb storage formeted but no luck



So i concern to some devs they suggest that flash stock rom through odin ... ok.. i downloaded the Indian stock LSC and Uk version LT9 from sammobile.com
And succesfully flashed .. but the problem is same ....

TW ROM FLASHED SUCCESSFULLY BUT NOT BOOTING AT ALL.....

CM AND KK BASED ROM FLASHED SUCCESSFULLY AND WORKING TOO...


then some1 said me its emmc issue ( brick bug or corruption bug ) ...ok so downloaded emmc_brick_checker ( partition checker by recovery) ... i checked by recovery and everything is ok in that script ....

Now i m so confused what is wrong with mine note.....

Your help is much needed
Last edited by C00l.vishu.ar0ra; 28th May 2014 at 07:02 AM.
28th May 2014, 11:42 AM   |  #2  
nokiamodeln91's Avatar
Senior Member
Thanks Meter: 2,689
 
7,121 posts
Join Date:Joined: Jun 2012
More
In recovery did you do a factory reset?
28th May 2014, 01:20 PM   |  #3  
C00l.vishu.ar0ra's Avatar
OP Member
Flag india
Thanks Meter: 9
 
56 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by nokiamodeln91

In recovery did you do a factory reset?

yup i did everything in revovery
29th May 2014, 08:27 AM   |  #4  
Senior Member
Thanks Meter: 37
 
112 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by C00l.vishu.ar0ra

yup i did everything in revovery

your battery is almost dead... change the battery and see if the problem persists.

i am telling you this, because that is the problem that i solved 2 days ago with my phone
30th May 2014, 03:13 PM   |  #5  
C00l.vishu.ar0ra's Avatar
OP Member
Flag india
Thanks Meter: 9
 
56 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by dnlmihaila

your battery is almost dead... change the battery and see if the problem persists.

i am telling you this, because that is the problem that i solved 2 days ago with my phone

Thanks for the suggestion ...but i dont think so..... bcoz my battery is giving me 12 hours backup ...

sorry to ask ....can you please explain what was the urs problem and what u did??
2nd June 2014, 07:36 AM   |  #6  
Senior Member
Thanks Meter: 37
 
112 posts
Join Date:Joined: May 2013
Quote:
Originally Posted by C00l.vishu.ar0ra

Thanks for the suggestion ...but i dont think so..... bcoz my battery is giving me 12 hours backup ...

sorry to ask ....can you please explain what was the urs problem and what u did??

so let's begin:

i flashed MIUI and after that the phone just restarted when i was trying to open any app. so i thought that was from the rom, so i flashed 4.4.2. after flashing the phone was stuck on the battery charging icon. so i flashed base rom through odin 26 times and the problem was the same. i searched on the internet for this problem and found 2 or 3 solutions on many sites. they said that the problem should be fixed by flashing through odin 2.3.6. so i did it... not only the phone was dead without any power source, but i wasn't able to go into recovery any more, just in download mode, of course, withe the charger pluged in. so i went to a gsm service. they disassembled the phone to search for any problem. they didn't find any... so, the last test i took was to try another battery and there was the solution!
3rd June 2014, 10:21 AM   |  #7  
Jackwu696's Avatar
Senior Member
Flag Jakarta City
Thanks Meter: 517
 
838 posts
Join Date:Joined: Jan 2014
More
Try This guide. http://forum.xda-developers.com/show....php?t=1660596 Don't Give Up yet. I know this guide is not for our device but still try comparing steps
Last edited by Jackwu696; 3rd June 2014 at 10:36 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes