Enable Call Recording on Xperia Z2 and Z3

Call recording, while not legal in every part of the world, is quite handy in certain situations. … more

Google Play Store Payments Available in China

Google has taken a big step to make its services accessible globally. Since the introduction of … more

How to Set a Video as Your Boot Animation

If you wish to make your phone truly unique, you may want to consider adding a nice boot animation. … more

TWRP for Nexus 6 and 9 Available, Unofficial CM12 Alpha for HTC Explorer! – XDA TV

Team Win Recovery Project for the Nexus 6 and Nexus … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Maximus Battery issue

OP kii123

24th May 2014, 04:07 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Hi,

I'm S-on with Maximus latest Rom, hboot 1.57.

The recevory showed me 50% battery and when i'm in the rom it shows me 78%.

Any suggestions how to fix it?

Sent from my HTC One using XDA Free mobile app
24th May 2014, 04:13 PM   |  #2  
Reilly9's Avatar
Member
Flag Armagh
Thanks Meter: 14
 
94 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Trust the percentage the ROM says, unless your phone dies at 10% then there's nothing to worry about.
24th May 2014, 04:33 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Ok and if the battery stays since 1 hour at 78% while using the phone?

Sent from my HTC One using XDA Free mobile app
24th May 2014, 09:29 PM   |  #4  
Reilly9's Avatar
Member
Flag Armagh
Thanks Meter: 14
 
94 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Try fully draining your battery then fully charge. The second thing I would do if that doesn't work is to reflash the ROM and preform a full wipe
25th May 2014, 01:51 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
I put the Battery to 0% and charged it now it works.

Btw had some confusing things with the booting.

When I restart the I saw the bootscreen and then the "shutting down screen" , the phone get off.

After i uninstalled xposed and get the phone to 0% it's working
Sent from my HTC One using XDA Free mobile app
3rd June 2014, 12:04 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Hi
That issue is still there. Recovery shows me 58% and the rom shows 40%.


Sent from my HTC One using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes