Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

sch-i905 boots to password...

OP Lynkd34d

3rd June 2014, 01:52 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
So in response to my previous thread:http://forum.xda-developers.com/show...php?p=53117918

Which obviously wasn't read. I ALREADY TRIED THAT, cheers mate! Trying to restore it back to stock does no good, the tab still boots back to the password screen. So if trying that process is my only option I guess this thing is nothing but a paper weight. I really wish I could get some help with this, I've found several threads on this same issue over the years, no one has a resolution.

Please don't toss a generic 1 response to rule them all reply then close my thread. I've tried the basics to address this issue I still always boot back to the attached screenshot. Someone please help me.
Attached Thumbnails
Click image for larger version

Name:	1401796110252.jpg
Views:	18
Size:	252.6 KB
ID:	2778056  
3rd June 2014, 01:58 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by Lynkd34d

So in response to my previous thread:http://forum.xda-developers.com/show...php?p=53117918

Which obviously wasn't read. I ALREADY TRIED THAT, cheers mate! Trying to restore it back to stock does no good, the tab still boots back to the password screen. So if trying that process is my only option I guess this thing is nothing but a paper weight. I really wish I could get some help with this, I've found several threads on this same issue over the years, no one has a resolution.

Please don't toss a generic 1 response to rule them all reply then close my thread. I've tried the basics to address this issue I still always boot back to the attached screenshot. Someone please help me.

My issue is similar to this guy actually: http://forum.xda-developers.com/show....php?t=1419326 just a different product.
3rd June 2014, 04:51 PM   |  #3  
dagger's Avatar
XDA: ASSIST
Recognized Contributor
Medieval period.
Thanks Meter: 2,250
 
4,385 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by Lynkd34d

My issue is similar to this guy actually: http://forum.xda-developers.com/show....php?t=1419326 just a different product.

If Odin didn't help you then there is nothing much that we can do to help you either..
Better take your device to the Samsung service center and get it fixed from there..
cheers.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes