Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bottom 3 buttons (back, home, options) are not working

OP xlmama

3rd June 2014, 03:45 PM   |  #1  
xlmama's Avatar
OP Member
Thanks Meter: 2
 
34 posts
Join Date:Joined: Jan 2013
It stopped working a few days ago. I've tried flashing every rom under the sun and restoring older backups but nothing gets them working. The rest of the touchscreen works fine, just the keys at the bottom don't work (softkeys are they called? not sure).

During work my phone was vibrating in my pocket and i took it out and it was in script installer process, that apparently failed. no idea what was installing or how it got there. I thought maybe an ota update but i didn't authorize it or activate it, just happened in my pocket.

So not sure if software or hardware issue. Any ideas.

And look at my sig: that was my last configuration i set/had

Now im currently hboot 2.15 and my cid is :111111111 and s-off.
Last edited by xlmama; 3rd June 2014 at 03:48 PM.
3rd June 2014, 03:57 PM   |  #2  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 7,192
 
14,970 posts
Join Date:Joined: Jun 2011
Donate to Me
More
First thing you should try is running an RUU, if the problem persists you can pretty much confirm that you have a hardware issue.

Sent from my Evita
3rd June 2014, 05:00 PM   |  #3  
xlmama's Avatar
OP Member
Thanks Meter: 2
 
34 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by timmaaa

First thing you should try is running an RUU, if the problem persists you can pretty much confirm that you have a hardware issue.

Sent from my Evita

Giving that a go now. will tell how it goes. Like your name/dp too lol
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes