Post Reply

[Q] q700i - Orientation Sensor and Accelerometer Problem

OP whiz_manas

20th April 2014, 12:04 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Mar 2014
Hi Guys,

I am using Xolo q700i [only rooted, Stock ROM]

Since yesterday, I am facing a very strange problem. My Orientation Sensor and Accelerometer are not working. That means AutoRotation goes for a toss and not to forget any game.

I found that I could salvage the problem by using Android Sensor Box, then opening up the Orientation Sensor, then going back and opening up the Accelerometer. This somehow solves the problem, but it's just a temporary solution.

The Orientation Sensor and Accelerometer goes for a toss again after few minutes - 20-30 mins is what I've observed.

I have tried factory reset, but the problem persists.

Anyone can suggest any reason and any remedy?

Thanks
Last edited by whiz_manas; 20th April 2014 at 12:08 PM. Reason: Additional Updates
27th April 2014, 08:16 AM   |  #2  
nishantschavan's Avatar
Junior Member
Flag Earth
Thanks Meter: 8
 
29 posts
Join Date:Joined: Feb 2014
More
Try to Flash Custom Rom or Flash Q700i rom via SP flash tool.....if You have already on that rom flash it again flash tool......if u face the problem again then its hardware issue contact service center (unroot your phone)..
3rd June 2014, 04:39 PM   |  #3  
thecoolster's Avatar
Member
Thanks Meter: 5
 
97 posts
Join Date:Joined: Feb 2014
More
Dude this problem persists a lot on the stock rom(mite be a bug)... nothin to do with Root... Check with a custom rom that worked for me!!!!!
Sent from my Note3 (rom) using XDA Free mobile app
Last edited by thecoolster; 3rd June 2014 at 05:07 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes