Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more

Nova Launcher Update Brings Lollipop Functionality and Feel

One of the most popular third party launcher on Android, Nova Launcher, has just … more

Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more
Post Reply

Please help .. Screen dead after flashing kernel

OP ado0001

25th May 2014, 10:08 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
25 posts
Join Date:Joined: Oct 2013
I was on my way to root the xperia z2 step by step, everything seemed fine, unlocked bootloader ok,
the problem was whe trying to flash the kernel advkernel Z2_DooMLoRD_AdvStkKernel_FW-402-v0 i rebooted and my screen now is dead, the phone works but my screen simply dead no matter what i do, i can hard reset and get in the recovery mode but thats it.

if i try to get in the main phone the screen dies.... please im desperate help me some one maybe with the stock kernel
26th May 2014, 05:29 AM   |  #2  
OP Junior Member
Thanks Meter: 2
 
25 posts
Join Date:Joined: Oct 2013
Thumbs up fixed
Quote:
Originally Posted by ado0001

I was on my way to root the xperia z2 step by step, everything seemed fine, unlocked bootloader ok,
the problem was whe trying to flash the kernel advkernel Z2_DooMLoRD_AdvStkKernel_FW-402-v0 i rebooted and my screen now is dead, the phone works but my screen simply dead no matter what i do, i can hard reset and get in the recovery mode but thats it.

if i try to get in the main phone the screen dies.... please im desperate help me some one maybe with the stock kernel

i fixed it!!! i just flashed the incorrect kernel!! now it works perfect!!
3rd June 2014, 10:23 AM   |  #3  
Senior Member
Flag with the missus
Thanks Meter: 7
 
112 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by ado0001

i fixed it!!! i just flashed the incorrect kernel!! now it works perfect!!

I too am stuck in a blank screen, phone turns on and I can hear screen selections but nothing displays. I can get in to recovery and fastboot using the red reset button. Any ideas, I'm at a loss, followed instructions to the T!

Thanks for any advice or help.
3rd June 2014, 11:58 AM   |  #4  
Senior Member
Flag Akershus
Thanks Meter: 23
 
159 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by astrah

I too am stuck in a blank screen, phone turns on and I can hear screen selections but nothing displays. I can get in to recovery and fastboot using the red reset button. Any ideas, I'm at a loss, followed instructions to the T!

Thanks for any advice or help.

Did you flash the correct kernel?
3rd June 2014, 03:16 PM   |  #5  
Senior Member
Flag with the missus
Thanks Meter: 7
 
112 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Xernoxis

Did you flash the correct kernel?

I tried both the DooMKernel v08 then tried the Z2-DooMLoRD_StockFirmwareFiles-FW_402

I couldn't figure out for life of me what I'd done but followed everything to the 'T'. I ended up installing a custom rom HERE and now phone is working, but now I'm not sure if I'm rooted or not!

This is a screen shot of my 'About Phone' page. http://i1200.photobucket.com/albums/...3-15-01-44.png
3rd June 2014, 03:55 PM   |  #6  
Senior Member
Flag Akershus
Thanks Meter: 23
 
159 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by astrah

I tried both the DooMKernel v08 then tried the Z2-DooMLoRD_StockFirmwareFiles-FW_402

I couldn't figure out for life of me what I'd done but followed everything to the 'T'. I ended up installing a custom rom HERE and now phone is working, but now I'm not sure if I'm rooted or not!

This is a screen shot of my 'About Phone' page. http://i1200.photobucket.com/albums/...3-15-01-44.png

What firmware version do you have on your phone? .55? .402?

Sent from my D6503
3rd June 2014, 04:05 PM   |  #7  
Senior Member
Flag with the missus
Thanks Meter: 7
 
112 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Xernoxis

What firmware version do you have on your phone? .55? .402?

Sent from my D6503

Before it went t**ts up, I'm pretty sure it was on .55
3rd June 2014, 04:58 PM   |  #8  
Senior Member
Flag Akershus
Thanks Meter: 23
 
159 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by astrah

Before it went t**ts up, I'm pretty sure it was on .55

OK what you need to do is either flash a .55 kernel or flash a .402 firmware. The kernel must fit the firmware version.

Sent from my D6503
3rd June 2014, 06:52 PM   |  #9  
Senior Member
Flag with the missus
Thanks Meter: 7
 
112 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Xernoxis

OK what you need to do is either flash a .55 kernel or flash a .402 firmware. The kernel must fit the firmware version.

Sent from my D6503

Got it I think Although the phone does appear to be running ok with the custom rom.
If using the information on the attached screenshot of my About Phone info, would you be able to suggest a kernel or firmware, I can't make sense of the kernel version.

Sorry for being a pain, not as easy as rooting the S3
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-03-15-01-44.jpg
Views:	43
Size:	112.1 KB
ID:	2778716  

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z2 Q&A, Help & Troubleshooting by ThreadRank