FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Q] my pc dosen't see TS

4 posts
Thanks Meter: 0
 
By rocsko, Junior Member on 13th April 2014, 12:00 PM
Post Reply Subscribe to Thread Email Thread
31st May 2014, 09:40 AM |#11  
Junior Member
Thanks Meter: 2
 
More
I've got the same problem on Windows 8 not recognising my device. The suggestion is to pull down the notification Bar (I assume that's on the Watch, from the top of the screen). In my case I get the phone provider on the screen, and at the top of the screen, options to go to the time menu or top right more settings. If I go top right and select the settings, I can turn stuff on and off like WIFI, GPS, etc but I don't see anything to change the USB connection options. Am I looking in the wrong place?

If it helps, I'm using a 1/8 EU version with out any modifications (other than a few things downloaded via WIFI)
Last edited by A_Snail; 31st May 2014 at 10:00 AM. Reason: Quote not relevent
 
 
3rd June 2014, 07:53 PM |#12  
Senior Member
Flag London
Thanks Meter: 28
 
More
Hi guys,

I had the problem until I noticed from the notifications bar you have to click on the USB notification and then this brings up a screen with a button that you click to activate USB Drive, this then instantly mounts your drives... I'm using Windows 8 and I have just loaded loads of music onto mine...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes