Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Issues after installing Cynogenmod 10.2

OP mb1012003

3rd June 2014, 06:30 AM   |  #1  
OP Junior Member
Flag Delhi
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2013
More
Hi

I installed Cynogenmod 10.2 from this link
http://forum.xda-developers.com/show....php?t=2497660

I am facing these issues
1. Battery drains very quickly even while I am not using WIFI
2. I lose all my contacts on the phone and I have transfered them many times but after sometime they disappear
3. My lockscreen become unresponsive and I have to restart the phone.

My Phonbe is Samsung Galaxy S advance I9070.

Please help as I am not able to post this in relevent forum as I am a new member

Thanks
3rd June 2014, 07:11 AM   |  #2  
R_a_z_v_a_n's Avatar
XDA: ASSIST
Recognized Contributor
XDA Assist Team
Thanks Meter: 1,998
 
2,894 posts
Join Date:Joined: Sep 2009
More
Tell us the steps you follow to flash CM10.2 TC ROM.

Powered by CM11 - M6 snapshot
The Following User Says Thank You to R_a_z_v_a_n For This Useful Post: [ View ]
3rd June 2014, 07:20 AM   |  #3  
OP Junior Member
Flag Delhi
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by R_a_z_v_a_n

Tell us the steps you follow to flash CM10.2 TC ROM.

Powered by CM11 - M6 snapshot


I had TWRP and I was using Harshjelly. I went ahead and did a comnplete factory reset from TWRP and then flashed the ROM from the link
3rd June 2014, 07:38 AM   |  #4  
R_a_z_v_a_n's Avatar
XDA: ASSIST
Recognized Contributor
XDA Assist Team
Thanks Meter: 1,998
 
2,894 posts
Join Date:Joined: Sep 2009
More
Quote:
Originally Posted by mb1012003

I had TWRP and I was using Harshjelly. I went ahead and did a comnplete factory reset from TWRP and then flashed the ROM from the link

If you still have the files on the phone ( ROM and GApps) enter in recovery, do all wipes (including system format) and flash again like you do it first and see what happened.
Maybe something going wrong in flashing process first time.
Last edited by R_a_z_v_a_n; 3rd June 2014 at 09:07 AM.
The Following User Says Thank You to R_a_z_v_a_n For This Useful Post: [ View ]
3rd June 2014, 08:12 AM   |  #5  
OP Junior Member
Flag Delhi
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by R_a_z_v_a_n

If you still have the files on the phone ( ROM and GApps) enter im recovery, do all wipes, including system format and flash again like you do it first and see what happened.
Maybe something going wrong in flashing process first time.

Thanks for the quick response installing it now , will update you about what happens..

One more thing last time when i installed i had TWRP now I have CWM .. what is the reason.....
3rd June 2014, 09:06 AM   |  #6  
R_a_z_v_a_n's Avatar
XDA: ASSIST
Recognized Contributor
XDA Assist Team
Thanks Meter: 1,998
 
2,894 posts
Join Date:Joined: Sep 2009
More
Quote:
Originally Posted by mb1012003

Thanks for the quick response installing it now , will update you about what happens..

One more thing last time when i installed i had TWRP now I have CWM .. what is the reason.....

CyanogenMod come with CWM by default, that's the reason.
The Following User Says Thank You to R_a_z_v_a_n For This Useful Post: [ View ]
4th June 2014, 08:27 AM   |  #7  
OP Junior Member
Flag Delhi
Thanks Meter: 0
 
10 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by R_a_z_v_a_n

CyanogenMod come with CWM by default, that's the reason.

So far so good, not loosing my contacts anymore and not freezing...

Just lost Network Signal once in last 24 hrs and had to restart the phone ....

Thanks a lot for your help .....

Could you tell me how can i use themes on this CM 10.2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes