Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Z1 4.4.2 (.757) Won't charge via USB

OP Sproooty

29th May 2014, 10:21 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2011
Hi guys,

I've been running Z1 4.4.2 (14.3.A.0.757) for some months now and have been working around this issue by using the connection points + adapter to charge my phone. I thought i would come and see if there had been any updates but .757 still appears to be the latest, so my hopes of upgrading to fix are pointless.

When i plug in the standard Sony cable into the phone via the connection under the flap; the phone will constantly "wake" - If i try to turn the screen off it will constantly turn back on. The phone will not charge.

Phone charges without issue using the connectors on the outside.

Summary-
  • Phone won't charge direct by cable (standard wall adapter)
  • Phone charges fine using connector points + adapter

Any ideas?
29th May 2014, 03:12 PM   |  #2  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
If you connect the Phone to PC vie USB you can transfer data without problems? ..and it charging from PC?
30th May 2014, 10:19 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2011
Plugged into PC
- Screen wont sleep
- File transfer fine; 155mb Transfer in <5 seconds.
- Does not appear to charge
Last edited by Sproooty; 30th May 2014 at 10:24 AM. Reason: Fix
30th May 2014, 04:15 PM   |  #4  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by Sproooty

Plugged into PC
- Screen wont sleep
- File transfer fine; 155mb Transfer in <5 seconds.
- Does not appear to charge

Try different USB Cable.
1st June 2014, 12:16 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by eclyptos

Try different USB Cable.

Different cable doesn't work; same issues.
1st June 2014, 12:45 AM   |  #6  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by Sproooty

Different cable doesn't work; same issues.

Then is the USB port defective, send it via warranty or something.....oor.....use the Dock DK31 to charge the phone aand FTP Pro for transfer files, at last a good solution.
4th June 2014, 07:43 AM   |  #7  
or buy new magnetic charger cable at sony center/shop its so cheap

Sent from my C6903 Xperia Z1 using Tapatalk
4th June 2014, 08:23 AM   |  #8  
kentexcitebot's Avatar
Member
Thanks Meter: 13
 
99 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Alex Tan Hao Nam

or buy new magnetic charger cable at sony center/shop its so cheap

Sent from my C6903 Xperia Z1 using Tapatalk

EDIT:
Or don't waste your money and just use the wall for charge if you need juice.
Derp. That huge oversight. Sorry about that.
Last edited by kentexcitebot; 4th June 2014 at 10:51 AM.
4th June 2014, 10:23 AM   |  #9  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by kentexcitebot

Or don't waste your money and just use the wall for charge if you need juice.

The problem is that the OP cannot charge it via USB with wall charger so he have to use the magnetic cable or dock.
4th June 2014, 10:47 AM   |  #10  
kentexcitebot's Avatar
Member
Thanks Meter: 13
 
99 posts
Join Date:Joined: Mar 2014
(comment deleted)
Last edited by kentexcitebot; 4th June 2014 at 10:51 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes