Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,637 Members 38,985 Now Online
XDA Developers Android and Mobile Development Forum

[Q] soft brick need help N900T

Tip us?
 
malimt
Old
(Last edited by malimt; 4th June 2014 at 03:11 AM.) Reason: correction
#1  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Jun 2014
Unhappy [Q] soft brick need help N900T

I realized I posted this on the wrong section I have just re-posted it in the tmobile galaxy note 3 section, I apologize for my mistake, Please delete thread as it is in the wrong section.

Hello, I am new here this is going to be my first post.
I installed CWM from rom manager a while ago on my rooted note 3 N900T it was on kitkat 4.4.2 then I tried rebooting into recovery mode and then it wouldn't go in it would keep restarting, then after I did a battery pull now I get: ( Firmware upgrade encountered an issue. Please select recovery mode in kids & try again)
ODIN MODE
PRODUCT NAME: SM-N900T
CURRENT BINARY: SAMSUNG OFFICIAL
SYSTEM STATUS: CUSTOM
KNOX KEANEL LOCK: 0X0
KNOX WARRANTY VOID: 0XL
QUALCOMM SECUREBOOT: ENABLE (CSB) AP SWAREV: S2, T2, A2, A3, P2
WRITE PROTECTION: ENABLE
VDC START

So I tried connecting to kies it wouldn't detecting it would just say "connecting" I tried on my mac osX mavericks and also on VMWare windows 7.
I tried to download the stock firmware and flash it via odin to come back to stock and thought maybe that would fix it but it keeps giving me a error.
I have the usb drivers installed as it detects the device, I am sure I have downloaded the correct firmware for the phone.
this is the firmware I downloaded: N900TUVUCNB4_N900TTMBCNB4_N900TUVUCNB4_HOME.tar.md 5
I tried using odin 3.07 and 3.09 both and ran it as administrator.
I checked the "time reset" also the "auto reboot" as mentioned, I tried adding it in pa in 3.09 and pda in 3.07

This is the error I get while trying to flash the rom: <OSM> Enter CS for MD5..

<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N900TUVUCNB4_N900TTMBCNB4_N900TUVUCNB4_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> aboot.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl1.mbn
<ID:0/003> rpm.mbn
<ID:0/003> tz.mbn
<ID:0/003> sdi.mbn
<ID:0/003> NON-HLOS.bin
<ID:0/003> boot.img
<ID:0/003> recovery.img
<ID:0/003> system.img.ext4
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Removed!!

Unfortunately that is what I get from odin sometimes it goes further down and then stops but most of the times i get this, I've tried using the original 3.0 usb cable with different usb ports and also another normal micro usb cable, both gives me the same error, I have tried to use JODIN as well on my mac but my device doesn't detect on that therefore i used my VMware windows 7 32bit. I tried that while I had kids installed on my computer and then I read that kies doesn't go well with odin so I uninstalled kies and tried again but no difference.
Could someone please help me out, I have been trying to fix this for 2 days I am a college student and I work part time, so it is very frustrating not to have a phone to use for work and college.
 
toastido
Old
#2  
toastido's Avatar
Senior Member
Thanks Meter 421
Posts: 578
Join Date: Oct 2013
Location: Huntsville, AL

 
DONATE TO ME
Quote:
Originally Posted by malimt View Post
Hello, I am new here this is going to be my first post.
I installed CWM from rom manager a while ago on my rooted note 3 N900T it was on kitkat 4.4.2 then I tried rebooting into recovery mode and then it wouldn't go in it would keep restarting, then after I did a battery pull now I get: ( Firmware upgrade encountered an issue. Please select recovery mode in kids & try again)
ODIN MODE
PRODUCT NAME: SM-N900T
CURRENT BINARY: SAMSUNG OFFICIAL
SYSTEM STATUS: CUSTOM
KNOX KEANEL LOCK: 0X0
KNOX WARRANTY VOID: 0XL
QUALCOMM SECUREBOOT: ENABLE (CSB) AP SWAREV: S2, T2, A2, A3, P2
WRITE PROTECTION: ENABLE
VDC START

So I tried connecting to kies it wouldn't detecting it would just say "connecting" I tried on my mac osX mavericks and also on VMWare windows 7.
I tried to download the stock firmware and flash it via odin to come back to stock and thought maybe that would fix it but it keeps giving me a error.
I have the usb drivers installed as it detects the device, I am sure I have downloaded the correct firmware for the phone.
this is the firmware I downloaded: N900TUVUCNB4_N900TTMBCNB4_N900TUVUCNB4_HOME.tar.md 5
I tried using odin 3.07 and 3.09 both and ran it as administrator.
I checked the "time reset" also the "auto reboot" as mentioned, I tried adding it in pa in 3.09 and pda in 3.07

This is the error I get while trying to flash the rom: <OSM> Enter CS for MD5..

<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> N900TUVUCNB4_N900TTMBCNB4_N900TUVUCNB4_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> aboot.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl1.mbn
<ID:0/003> rpm.mbn
<ID:0/003> tz.mbn
<ID:0/003> sdi.mbn
<ID:0/003> NON-HLOS.bin
<ID:0/003> boot.img
<ID:0/003> recovery.img
<ID:0/003> system.img.ext4
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/003> Removed!!

Unfortunately that is what I get from odin sometimes it goes further down and then stops but most of the times i get this, I've tried using the original 3.0 usb cable with different usb ports and also another normal micro usb cable, both gives me the same error, I have tried to use JODIN as well on my mac but my device doesn't detect on that therefore i used my VMware windows 7 32bit. I tried that while I had kids installed on my computer and then I read that kies doesn't go well with odin so I uninstalled kies and tried again but no difference.
Could someone please help me out, I have been trying to fix this for 2 days I am a college student and I work part time, so it is very frustrating not to have a phone to use for work and college.
Known issue in vmware on Mac. Use parallels, bootcamp, or a real windows machine.

Sent from my leanKernel 3.0 powered stock 4.4.2 (NE6) SM-N900T
If I've helped you, hit the Thanks! button!

Devices:
2012 ASUS Nexus 7 - KitKat 4.4.4 Stock ROM - leanKernel(grouper) v4.0
T-Mobile Galaxy Note 3 - KitKat 4.4.2 Stock ROM(N900TUVUDNF4) - leanKernel(N900T) v3.5

Helpful Threads by Yours Truly:
The Following User Says Thank You to toastido For This Useful Post: [ Click to Expand ]
 
malimt
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 4
Join Date: Jun 2014
Quote:
Originally Posted by toastido View Post
Known issue in vmware on Mac. Use parallels, bootcamp, or a real windows machine.

Sent from my leanKernel 3.0 powered stock 4.4.2 (NE6) SM-N900T
Thanks so much man, You were right, I un-installed VMWare and then installed parallels desktop 9 and then from then I flashed the stock rom using odin 3.07 and boom wallllla I'm back on my 4.4.2 stock rom. thanks thanks thanks
The Following User Says Thank You to malimt For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes