Official MEGA Layers Overlays Collection

The Layers Overlays is getting more popular every day and is a nice alternative to … more

Why Your Smartphone Needs Infrared Sensors

Is it useful? Yes. Is it fun? Even more so! As of now, infrared or thermal vision solutions on … more

Giefroot Root Tool For Locked Z3, Z3 Compact

Check out this tool to root Xperia Z3 or Z3 Compact regardless of the locked bootloader. It … more

Five Free Icon Packs to Rule Them All

Android’s charm as an operating system is multi-faceted, and that’s after downplaying it … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Dialer slow to start call

OP Deanicus

28th May 2014, 10:07 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2011
Hi,

The last few days my dialer has been ridiculously slow in making a call. Typing in numbers is fine and accessing the call history is also fine but if I touch an entry to start a call it takes anywhere from 10-20 secs for the call to start. Oddly enough this issue is not present when using car dock mode.

Has anyone come across this before and found a solution?

BTW I am on stock 4.4.2

Thanks
28th May 2014, 11:26 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2011
I should probably mention what I have tried already

- Deleted call history
- Cleared data and cache from the phone app
- Turned off a tasker profile I had that involved dialing a number
- Uninstalled recently installed apps
- Turned off fast boot and restarted (this actually helped for a short while but it has reverted)

Any other ideas? I am reluctant to do a hard reset but if nothing else works then I might just do that or upgrade my phone since I am due an upgrade soon
28th May 2014, 11:59 AM   |  #3  
Senior Member
Thanks Meter: 58
 
211 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by Deanicus

I should probably mention what I have tried already

- Deleted call history
- Cleared data and cache from the phone app
- Turned off a tasker profile I had that involved dialing a number
- Uninstalled recently installed apps
- Turned off fast boot and restarted (this actually helped for a short while but it has reverted)

Any other ideas? I am reluctant to do a hard reset but if nothing else works then I might just do that or upgrade my phone since I am due an upgrade soon

did you try factory resset??
The Following User Says Thank You to jujak82 For This Useful Post: [ View ]
28th May 2014, 01:54 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by jujak82

did you try factory resset??

No, not yet. I am hoping to avoid that if possible
29th May 2014, 06:56 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2011
Anyone else have any ideas? The issue is not with the dialer but quite literally with the phone app although as I mentioned in my OP, if I select a number to be dialled from the dialer in the car dock app, it works fine. Very perplexing!
4th June 2014, 06:31 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2011
For anyone who might be experiencing the same issue, whilst I have not fixed it I did find that if my phone is connected to a network (either via wifi or mobile data) the issue disappears. I don't know why that happens but it is a least a bit of a workaround
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes