FORUMS

Top Forum Discussions

[Q] Dialer slow to start call

28 posts
Thanks Meter: 2
 
By Deanicus, Junior Member on 28th May 2014, 09:07 AM
Post Reply Subscribe to Thread Email Thread
Hi,

The last few days my dialer has been ridiculously slow in making a call. Typing in numbers is fine and accessing the call history is also fine but if I touch an entry to start a call it takes anywhere from 10-20 secs for the call to start. Oddly enough this issue is not present when using car dock mode.

Has anyone come across this before and found a solution?

BTW I am on stock 4.4.2

Thanks
 
 
28th May 2014, 10:26 AM |#2  
OP Junior Member
Thanks Meter: 2
 
More
I should probably mention what I have tried already

- Deleted call history
- Cleared data and cache from the phone app
- Turned off a tasker profile I had that involved dialing a number
- Uninstalled recently installed apps
- Turned off fast boot and restarted (this actually helped for a short while but it has reverted)

Any other ideas? I am reluctant to do a hard reset but if nothing else works then I might just do that or upgrade my phone since I am due an upgrade soon
28th May 2014, 10:59 AM |#3  
Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by Deanicus

I should probably mention what I have tried already

- Deleted call history
- Cleared data and cache from the phone app
- Turned off a tasker profile I had that involved dialing a number
- Uninstalled recently installed apps
- Turned off fast boot and restarted (this actually helped for a short while but it has reverted)

Any other ideas? I am reluctant to do a hard reset but if nothing else works then I might just do that or upgrade my phone since I am due an upgrade soon

did you try factory resset??
The Following User Says Thank You to jujak82 For This Useful Post: [ View ]
28th May 2014, 12:54 PM |#4  
OP Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by jujak82

did you try factory resset??

No, not yet. I am hoping to avoid that if possible
29th May 2014, 05:56 PM |#5  
OP Junior Member
Thanks Meter: 2
 
More
Anyone else have any ideas? The issue is not with the dialer but quite literally with the phone app although as I mentioned in my OP, if I select a number to be dialled from the dialer in the car dock app, it works fine. Very perplexing!
4th June 2014, 05:31 PM |#6  
OP Junior Member
Thanks Meter: 2
 
More
For anyone who might be experiencing the same issue, whilst I have not fixed it I did find that if my phone is connected to a network (either via wifi or mobile data) the issue disappears. I don't know why that happens but it is a least a bit of a workaround
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes