Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,702 Members 45,144 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cannot mount /data

Tip us?
moonbutt74's Avatar
Senior Member
Thanks Meter 289
Posts: 643
Join Date: May 2014
Default hey

in philz recovery, in wipe options select - clean to install new rom
the goto tab 3 7.0 area get svelte rom , you need to put it on removable microsd with card reader [get one]
the put card back in tab reboot to recovery and flash, firmware updates aren't always good or necessary,
odin should be a last option. stay calm [use the force] and good luck
?quam similis est corvum e scrinium
DVDA DEV-HOST Include Syntax Mount Options

Kernel Sources Samsung Galaxty Tab 3 10.1
5210 Kernel Source 5200 Kernel Source 5220 Kernel Source
(Last edited by bierma32; 4th June 2014 at 07:08 PM.)
Senior Member
Thanks Meter 93
Posts: 302
Join Date: Aug 2013
Location: @my home
Originally Posted by brajesh0201 View Post
Hi Guys,

i am using samsung galaxy tab 3 sm-t210 model 7.0 wifi ..

i tried to flash the custom rom and followed the instruction in this forum

I have follwed the instructions from this forum for an custom recovery and tried to flash the rom ...

when rebooted i am stuck up with an android screen for an hour..

later i downloaded the stock firm and flashed the firm with odin3.09 but now i am stuck up with samsung logo for an hour....

flashed twpr recovery and tried to install custom rom i am getting an E:/cannot mount /data error and i cam not able to flash any of the roms ,

experts please help me
here is the solution of your prob, i font it in the lt02 Thread


Post#352 and following Posts.

Originally Posted by*jstath1972*

In the first attempt i made a dalvik cache, cache, system wiping. I installed the rom and made again a dalvik cache, cache wiping and reboot. Then was saying "no Root. Would you like to flash super user in to system?" and then nothing. I made re install for second time the same rom zip with the default "Factory Reset" and everything went fine. Weird ha ? I also use TWRP .*
I hope to help.*

Its funny its only work when you factory reset, My guess would be that something wrong with twrp or updater script.*

Maybe @gr8nole*will know more bout this issue.*

Sent from my Galaxy Nexus using Tapatalk
Hit " Thanks " if my Post are helpful

My devices.

Galaxy Tab 8.9. GT-P7310 CM 10.2. by C o m CWM
Galaxy Tab 3 7.0 SM-T210. NoleKat V1.8 PhilzTouch
Galaxy Tab pro 8.4 SM-T320. CM11 M9. PhilzTouch
Galaxy S3mini. GT-I8190. S5 Style xxanr6 V6. PhilzTouch
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Sony PS4 Remote Play Ported to All Android Devices

Im pretty sure that every informed gamer out there perked their ears up when Sony came out … more

Change Your Samsung Galaxy S2’s Dialer Background in Real Time

As with anything, if youve looked at something long enough, things can … more

Increase Your Multitasking Workflow with C-Floating Windows

Technology has put life on the fast track. Lazy, relaxed days have turned into … more

Compile Your Own Kernel From Source with Comprehensive Tutorial

One glance at any developer section of any device forum on XDA and youll find … more