Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,495 Members 37,547 Now Online
XDA Developers Android and Mobile Development Forum

N8013 USB devices issue on KitKat leak

Tip us?
 
jdgreat4
Old
#11  
Senior Member
Thanks Meter 18
Posts: 203
Join Date: May 2011
Quote:
Originally Posted by link6155 View Post
I just flashed the official KitKat build and the problem unfortunately still persists. Perhaps it's caused by the fact that the update was intended for the N8000 and not the N8013. Could anyone try to plug in a mouse and see if they also get this problem?
Yes. I can confirm the mouse problem. It keeps saying connected, disconnected. Guess those bugs will be sorted one we get an official n8013 build, if we get one.
Or you can ask the devs for a fix.

Sent from my HTC One using XDA Premium 4 mobile app
 
link6155
Old
#12  
link6155's Avatar
Senior Member - OP
Thanks Meter 37
Posts: 119
Join Date: Nov 2013
Quote:
Originally Posted by jdgreat4 View Post
Yes. I can confirm the mouse problem. It keeps saying connected, disconnected. Guess those bugs will be sorted one we get an official n8013 build, if we get one.
Or you can ask the devs for a fix.

Sent from my HTC One using XDA Premium 4 mobile app
I'm glad that I'm not the only one with this problem. Could someone with an N8000 test to see if they have this problem? If so, that means it's a problem across all devices and not just the N8013.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes