Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Problems with Xprivacy

OP mrphil101

29th May 2014, 10:30 AM   |  #1  
mrphil101's Avatar
OP Senior Member
Flag NPR, Florida
Thanks Meter: 29
 
255 posts
Join Date:Joined: Apr 2009
More
I can not get xprivacy to work on my t520. It installed and was loading (would indicate new app in notification bar) but would not let me into the interface to adjust settings, then i installed flashify and TWRP. Now it will not install at all. It appears to install but doesn't. Anybody running xprivacy on their 520? I sure would like to have it on here. Could be a touchwiz thing.
31st May 2014, 08:10 AM   |  #2  
mrphil101's Avatar
OP Senior Member
Flag NPR, Florida
Thanks Meter: 29
 
255 posts
Join Date:Joined: Apr 2009
More
May be Xposed doesn't work?
I tried installing a couple other modules and can't get any of them to work properly. Xposed doesn't like our device or touchwiz. anybody using Xposed with working modules?
31st May 2014, 11:49 AM   |  #3  
Senior Member
Thanks Meter: 10
 
132 posts
Join Date:Joined: May 2013
More
I can't answer your question directly, as I own the 8.4" (T320) and not the 10.1" version.
But, "Xprivacy" and "Greenify", work without any problems.
31st May 2014, 06:12 PM   |  #4  
Senior Member
Thanks Meter: 85
 
432 posts
Join Date:Joined: Jun 2010
Xposed was originally written specially to modify touchwiz. I am using the wanam xposed module. Some mods work, some don't. I use it specifically to modify the multi window app and that works. Also to get complete rotation so I can use the tablet upside down when it's plugged in. I don't use xprivacy so I can't give you answers there. Maybe you could post to that thread and see if they can help you

Sent from my SM-T520 using XDA Premium 4 mobile app
4th June 2014, 08:31 PM   |  #5  
mrphil101's Avatar
OP Senior Member
Flag NPR, Florida
Thanks Meter: 29
 
255 posts
Join Date:Joined: Apr 2009
More
Dumb a** me. If ya don't check the box in modules it doesn't activate. Things working now. DUH!

Sent from my LG-D959 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes