FORUMS

Top Forum Discussions

[Q] I messed up the RADIO on my i8190L and now stuck in bootloop

345 posts
Thanks Meter: 48
 
By chan1628, Senior Member on 4th June 2014, 03:47 PM
Post Reply Subscribe to Thread Email Thread
4th June 2014, 05:56 PM |#11  
tys0n's Avatar
Recognized Contributor
Flag Stockholm
Thanks Meter: 1,281
 
More
You could also try to reflash just recovery thru Odin and see if it works.

Sent through time and space from my s3mini/CM11
 
 
4th June 2014, 06:16 PM |#12  
jstath1972's Avatar
Senior Member
Thanks Meter: 565
 
More
Quote:
Originally Posted by chan1628

just to clarify... what is consider "the original rom from SamMobile"? There are plenty of versions and country codes to choose from... I just wanted to make sure I'm downloading the correct one.... i've done enough of using the wrong files already

You are in Canada but the L version is for the Latin America countries. So the firmware must be from one of that countries. Which one i can't tell you. You should ask your seller.
4th June 2014, 08:40 PM |#13  
Smile [problem solved]
Ok, I was able to restore the phone with /u/jstath1972's suggestion

1. I went to http://www.sammobile.com/firmwares/ and downloaded the latest 'L' firmware
2. I used ODIN to flash the firmware
3. the phone REBOOTED!!!
(once the phone rebooted, the rest was easy)
4. powered off and ODIN flashed the lastest TWRP
5. powered off and booted into recovery
6. RESTORED NANDROID so wife would stop giving me the look
7. updated baseband as suggested: http://forum.xda-developers.com/show....php?t=2526831

THANK YOU THANK YOU

side note: i wish my work was this effective in resolving technical issues (just my 2 cents)
4th June 2014, 08:53 PM |#14  
jstath1972's Avatar
Senior Member
Thanks Meter: 565
 
More
Quote:
Originally Posted by chan1628

Ok, I was able to restore the phone with /u/jstath1972's suggestion

1. I went to http://www.sammobile.com/firmwares/ and downloaded the latest 'L' firmware
2. I used ODIN to flash the firmware
3. the phone REBOOTED!!!
(once the phone rebooted, the rest was easy)
4. powered off and ODIN flashed the lastest TWRP
5. powered off and booted into recovery
6. RESTORED NANDROID so wife would stop giving me the look
7. updated baseband as suggested: http://forum.xda-developers.com/show....php?t=2526831

THANK YOU THANK YOU

side note: i wish my work was this effective in resolving technical issues (just my 2 cents)

Good sleep tonight, my friend !
The Following User Says Thank You to jstath1972 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes