Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,274 Members 45,946 Now Online
XDA Developers Android and Mobile Development Forum

S4 I9505 root failer

Tip us?
 
llDrewll
Old
(Last edited by llDrewll; 4th June 2014 at 09:53 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Unhappy S4 I9505 root failer

Hi Guys,

Well first off i am sorry i am sure this is a very noob styled question but i am an idiot in need of some help

I have a Galaxy s4 GT-I9505 which i decided to root and have accidentally soft bricked

when i try to boot my phone up i get "firmware upgrade encountered an issue. please select recovery in kies and try again"
I have tried to recover my phone in Kies to no avail.

In download mode i get this error with oden

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-jflte-jfltexx-gti9505.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> recovery.img
<ID:0/005> NAND Write Start!!
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!
<ID:0/005> Added!!

Previously i was getting an error

<ID:0/003> Get PIT for mapping..
<ID:0/003> Removed!!
<ID:0/003> There is no PIT partition.

I have made sure Kies isn't running in task manager tried multiple USB slots (i don't have a spare cable to test with)

I would really appreciate any help you can offer

Thanks in advance

-----------------------Solved -------------------------------

I tried a new cable and it fixed the issue
 
x102x96x
Old
#2  
x102x96x's Avatar
Senior Member
Thanks Meter 278
Posts: 1,272
Join Date: May 2012
Location: Linux

 
DONATE TO ME
Info 2 i

Quote:
Originally Posted by llDrewll View Post
Hi Guys,

Well first off i am sorry i am sure this is a very noob styled question but i am an idiot in need of some help

I have a Galaxy s4 GT-I9505 which i decided to root and have accidentally soft bricked

when i try to boot my phone up i get "firmware upgrade encountered an issue. please select recovery in kies and try again"
I have tried to recover my phone in Kies to no avail.

In download mode i get this error with oden

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-jflte-jfltexx-gti9505.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> recovery.img
<ID:0/005> NAND Write Start!!
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!
<ID:0/005> Added!!

Previously i was getting an error

<ID:0/003> Get PIT for mapping..
<ID:0/003> Removed!!
<ID:0/003> There is no PIT partition.

I have made sure Kies isn't running in task manager tried multiple USB slots (i don't have a spare cable to test with)

I would really appreciate any help you can offer

Thanks in advance

Check this, it seems same issue;
http://forum.xda-developers.com/gala...write-t1846867

don't download anything from that thread just read what happened
as one of member mentioned there & Also in ur logs
thr s problem in NAND write operation
SO search "fix NAND Corrupted" or something like this.
i searched little bit but do it urself...

some opinions;
wipe ur phone through recovery (built-in recovery i mean)
and then try again....
 
Java.Symbian.WP8.iOS4/5/6/7
Android; Fy \GB \ICS \JB \KK \CustomROM
Devices; Nexus \Xperia \Galaxy \LG \htc \Lenovo
./Android-Ubuntu Programming

>>> XperiaSmallApp & GalaxyMultiWindow & All-Device <<<
>>> AndroidWear <<<

SonyXperiaZ2; D6503/.314
SamsungGalaxyNoteIII
;
N900 /ND1
GoogleNexus5; D821 | MultiROM
UbuntuTouch & CM11 (In Use)
GoogleNexus7
;
Grouper | MultiROM
BT5 & CM11 (In Use)





 
ionutraducu
Old
#3  
Member
Thanks Meter 14
Posts: 49
Join Date: Mar 2011
Location: Iasi
Quote:
Originally Posted by llDrewll View Post
Hi Guys,

Well first off i am sorry i am sure this is a very noob styled question but i am an idiot in need of some help

I have a Galaxy s4 GT-I9505 which i decided to root and have accidentally soft bricked

when i try to boot my phone up i get "firmware upgrade encountered an issue. please select recovery in kies and try again"
I have tried to recover my phone in Kies to no avail.

In download mode i get this error with oden

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-jflte-jfltexx-gti9505.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> recovery.img
<ID:0/005> NAND Write Start!!
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!
<ID:0/005> Added!!

Previously i was getting an error

<ID:0/003> Get PIT for mapping..
<ID:0/003> Removed!!
<ID:0/003> There is no PIT partition.

I have made sure Kies isn't running in task manager tried multiple USB slots (i don't have a spare cable to test with)

I would really appreciate any help you can offer

Thanks in advance
First of all I hope for your good that you have usb debugging enabled. Try to right click odin executable and run as administrator. After that restart flashing. It should work. Good luck.
 
llDrewll
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Hiya Guys

Thanks for the advice so far, i have tried running oden as admin since the issue started with oden 3.09 and 3.07

I downloaded a stock firmware over night and received this error

<ID:0/005> Added!!
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> SingleDownload.
<ID:0/005> sbl1.mbn
<ID:0/005> NAND Write Start!!
<ID:0/005> sbl2.mbn
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!
<ID:0/005> Added!!
<ID:0/005> Removed!!

i have tried holding the power home and up button to get my phone in to recovery but it just goes to the
"firmware upgrade encountered an issue. please select recovery in kies and try again"
screen

I am picking up a new cable today that i hope may fix the issue, i check the forum thread posted but it ended up in the user needing a new phone sadly

Any other thoughts?

Thanks for your time and help so far
 
Lennyz1988
Old
#5  
Senior Member
Thanks Meter 183
Posts: 1,525
Join Date: May 2009
Location: Netherlands
Just try the basic stuff:

- Different usb port
- Different pc
- Different cable.

99% of the Odin problems is solved with it.
Current:

Samsung Galaxy S 4 I9505 | WanamLite v2.6

Retired:

Samsung Galaxy S II I9100 : AOKP 4.2.1
HTC Touch Pro2 | ROM: Valkyrie 6.5.23115TR2.5
HTC HD2 | DarkStone1337 [FroyoStone Sense - V3.2]
HTC Desire : Oxygen v2.1.3
 
llDrewll
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Thanks for the reply,

I have a different cable to test with when i get home tonight and i can try using my girlfriends laptop as well so thanks for the advice so far

I have a quick question, as i haven't had much trouble routing with the cf auto root i thought maybe i could just put a clean install of stock on my phone to get it working.

I left this firmware "I9505XXUFND7" downloading from sammobile.com before i left for work this morning, i am pretty sure it is correct for my GT-I9505 (no idea what the carrier was as it came unlocked and i am unsure of how to check).

Would anyone be kind enough to confirm this is the correct firmware or if it is wrong let me know which i should be using?

Thanks so much for your help so far people it really means a lot, sorry for the noob questions
 
llDrewll
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Hi guys,

This is just a quick thank you for your help i tried a new cable and the firmware and it fixed the issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Get Your Cargo to its Destination in 4×4 Military Operations Reborn

Racing games have evolved quite a bit since the days of Pole … more

Automate Your Device with Sfen

Changing the profile of yourdevice manually is now long forgotten. Since the advent of Android automation … more

Galaxy Photo Screen Lock Displays a Photo Slideshow on Your Lock Screen

Being the most often looked at part of our devices UI, the lock … more

Boost the LG G3 Speaker and Headphone Volume

It seems like OEMs are stepping up their game, with regards to thequality of their devices sound … more