Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more

Samsung Galaxy Note Edge Hands On – XDA TV

Perhaps one of the more peculiar announcements this year was the curved edge-screened … more
Post Reply

S4 I9505 root failer

OP llDrewll

3rd June 2014, 11:40 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Hi Guys,

Well first off i am sorry i am sure this is a very noob styled question but i am an idiot in need of some help

I have a Galaxy s4 GT-I9505 which i decided to root and have accidentally soft bricked

when i try to boot my phone up i get "firmware upgrade encountered an issue. please select recovery in kies and try again"
I have tried to recover my phone in Kies to no avail.

In download mode i get this error with oden

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-jflte-jfltexx-gti9505.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> recovery.img
<ID:0/005> NAND Write Start!!
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!
<ID:0/005> Added!!

Previously i was getting an error

<ID:0/003> Get PIT for mapping..
<ID:0/003> Removed!!
<ID:0/003> There is no PIT partition.

I have made sure Kies isn't running in task manager tried multiple USB slots (i don't have a spare cable to test with)

I would really appreciate any help you can offer

Thanks in advance

-----------------------Solved -------------------------------

I tried a new cable and it fixed the issue
Last edited by llDrewll; 4th June 2014 at 09:53 PM.
x102x96x
4th June 2014, 12:17 AM   |  #2  
Guest
Thanks Meter: 0
 
n/a posts
Info 2 i
Quote:
Originally Posted by llDrewll

Hi Guys,

Well first off i am sorry i am sure this is a very noob styled question but i am an idiot in need of some help

I have a Galaxy s4 GT-I9505 which i decided to root and have accidentally soft bricked

when i try to boot my phone up i get "firmware upgrade encountered an issue. please select recovery in kies and try again"
I have tried to recover my phone in Kies to no avail.

In download mode i get this error with oden

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-jflte-jfltexx-gti9505.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> recovery.img
<ID:0/005> NAND Write Start!!
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!
<ID:0/005> Added!!

Previously i was getting an error

<ID:0/003> Get PIT for mapping..
<ID:0/003> Removed!!
<ID:0/003> There is no PIT partition.

I have made sure Kies isn't running in task manager tried multiple USB slots (i don't have a spare cable to test with)

I would really appreciate any help you can offer

Thanks in advance


Check this, it seems same issue;
http://forum.xda-developers.com/gala...write-t1846867

don't download anything from that thread just read what happened
as one of member mentioned there & Also in ur logs
thr s problem in NAND write operation
SO search "fix NAND Corrupted" or something like this.
i searched little bit but do it urself...

some opinions;
wipe ur phone through recovery (built-in recovery i mean)
and then try again....
4th June 2014, 06:17 AM   |  #3  
Member
Flag Iasi
Thanks Meter: 14
 
49 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by llDrewll

Hi Guys,

Well first off i am sorry i am sure this is a very noob styled question but i am an idiot in need of some help

I have a Galaxy s4 GT-I9505 which i decided to root and have accidentally soft bricked

when i try to boot my phone up i get "firmware upgrade encountered an issue. please select recovery in kies and try again"
I have tried to recover my phone in Kies to no avail.

In download mode i get this error with oden

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-jflte-jfltexx-gti9505.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> recovery.img
<ID:0/005> NAND Write Start!!
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!
<ID:0/005> Added!!

Previously i was getting an error

<ID:0/003> Get PIT for mapping..
<ID:0/003> Removed!!
<ID:0/003> There is no PIT partition.

I have made sure Kies isn't running in task manager tried multiple USB slots (i don't have a spare cable to test with)

I would really appreciate any help you can offer

Thanks in advance

First of all I hope for your good that you have usb debugging enabled. Try to right click odin executable and run as administrator. After that restart flashing. It should work. Good luck.
4th June 2014, 07:11 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Hiya Guys

Thanks for the advice so far, i have tried running oden as admin since the issue started with oden 3.09 and 3.07

I downloaded a stock firmware over night and received this error

<ID:0/005> Added!!
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> SingleDownload.
<ID:0/005> sbl1.mbn
<ID:0/005> NAND Write Start!!
<ID:0/005> sbl2.mbn
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!
<ID:0/005> Added!!
<ID:0/005> Removed!!

i have tried holding the power home and up button to get my phone in to recovery but it just goes to the
"firmware upgrade encountered an issue. please select recovery in kies and try again"
screen

I am picking up a new cable today that i hope may fix the issue, i check the forum thread posted but it ended up in the user needing a new phone sadly

Any other thoughts?

Thanks for your time and help so far
4th June 2014, 08:58 AM   |  #5  
Senior Member
Flag Netherlands
Thanks Meter: 257
 
1,794 posts
Join Date:Joined: May 2009
Just try the basic stuff:

- Different usb port
- Different pc
- Different cable.

99% of the Odin problems is solved with it.
4th June 2014, 09:38 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Thanks for the reply,

I have a different cable to test with when i get home tonight and i can try using my girlfriends laptop as well so thanks for the advice so far

I have a quick question, as i haven't had much trouble routing with the cf auto root i thought maybe i could just put a clean install of stock on my phone to get it working.

I left this firmware "I9505XXUFND7" downloading from sammobile.com before i left for work this morning, i am pretty sure it is correct for my GT-I9505 (no idea what the carrier was as it came unlocked and i am unsure of how to check).

Would anyone be kind enough to confirm this is the correct firmware or if it is wrong let me know which i should be using?

Thanks so much for your help so far people it really means a lot, sorry for the noob questions
4th June 2014, 09:55 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Hi guys,

This is just a quick thank you for your help i tried a new cable and the firmware and it fixed the issue

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank