FORUMS

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more
Post Reply Subscribe to Thread Email Thread

Phone not launching after a CM Mod Install

4th June 2014, 04:46 PM |#11  
Senior Member
Thanks Meter: 544
 
More
Quote:
Originally Posted by MaDaLiNoSt

SO, WHY YOU POSTED ON S6500 (GALAXY MINI 2 !) Q/A FORUM ?
Reported!

Hello, you are the one in wrong section. This is galaxy mini q/a section.

Sent from my GT-S5570 using xda premium
 
 
4th June 2014, 04:55 PM |#12  
MaDaLiNoSt's Avatar
Senior Member
Thanks Meter: 165
 
More
Quote:
Originally Posted by Venkatesh

Hello, you are the one in wrong section. This is galaxy mini q/a section.

Sent from my GT-S5570 using xda premium

HELLLLOOOOOOO!!!!!!!! This post have been moved from sgm2 forum to mini at my request!
4th June 2014, 11:05 PM |#13  
OP Junior Member
Thanks Meter: 0
 
More
Hy,
I just want you to know that I solved my problem. I used a Windows 7 session and the computer/odin/windows recognized my download mode. (Win 8.1: go hell!)
Anyway, you know the reste of the story. Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes