FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Phone not launching after a CM Mod Install

5 posts
Thanks Meter: 0
 
By makertoo, Junior Member on 31st May 2014, 02:23 AM
Post Reply Subscribe to Thread Email Thread
4th June 2014, 04:46 PM |#11  
Senior Member
Thanks Meter: 546
 
More
Quote:
Originally Posted by MaDaLiNoSt

SO, WHY YOU POSTED ON S6500 (GALAXY MINI 2 !) Q/A FORUM ?
Reported!

Hello, you are the one in wrong section. This is galaxy mini q/a section.

Sent from my GT-S5570 using xda premium
 
 
4th June 2014, 04:55 PM |#12  
MaDaLiNoSt's Avatar
Senior Member
Thanks Meter: 165
 
More
Quote:
Originally Posted by Venkatesh

Hello, you are the one in wrong section. This is galaxy mini q/a section.

Sent from my GT-S5570 using xda premium

HELLLLOOOOOOO!!!!!!!! This post have been moved from sgm2 forum to mini at my request!
4th June 2014, 11:05 PM |#13  
OP Junior Member
Thanks Meter: 0
 
More
Hy,
I just want you to know that I solved my problem. I used a Windows 7 session and the computer/odin/windows recognized my download mode. (Win 8.1: go hell!)
Anyway, you know the reste of the story. Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes