[Q] Note 3 SM-N9005 and Audio Technica ATH-S700BT Headphones Problem...

1 posts
Thanks Meter: 0
By Pyongyang, Junior Member on 4th June 2014, 11:26 PM
Post Reply Subscribe to Thread Email Thread
Hi All,

Long time lurker/member but new to posting so please go easy!

I have a Samsung Galaxy Note 3 (bought and using it in Ireland). I rooted it tonight (using the XDA tutorial video) also installed Triangle Away. No issues with any of this so far.

However today I received some Audio Technica ATH-S700BT Bluetooth headphones from an online store in Japan. Prior to rooting my device this evening, I tried powering on the headphones after charging them for a while, but the Note 3 won't detect the headphones at all during a scan. Tried a few other apps too, again, no search results.

I currently have a Samsung Gear 2 Neo paired to it and I also have an ODB-II device in the pair history that I use occasionally. These work fine.

I read somewhere that Japan uses a different Bluetooth frequency to Europe and RoW. Though would this be the cause of the problem? I believe the headphones are Bluetooth 3.0+EDR, though please find a link below to the spec sheet and a manual (in Japanese) which may help? - Product Page (Japanese) - Product Manual (Japanese)

I'm hoping I can use these with my Note 3 via Bluetooth. Can anyone help me out please?

Thanks very much in advance!

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes