Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help please...

OP fdavila17

1st June 2014, 05:23 AM   |  #11  
Coug76's Avatar
Senior Member
Flag East of Seattle
Thanks Meter: 809
 
2,057 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by infamous916

I dont remember what she has. But she has a s3

Sent from a 4.4.2 TW Note 2. Jealous?

I definitely wouldn't flash an S3 rom in his note 2 (not that you are suggesting it).

If an at&t custom rom is working with wifi calling it was likely developed on a t-mo base for multiple carrier support including the Tmo goodies. There are some good ones that roll that way.


OP, is this a tmo or at&t device? If not a tmo, don't flash the mk7 modem. Stick with your specific devices modem.

Hastily spouted for your befuddlement
Last edited by Coug76; 1st June 2014 at 05:28 AM.
4th June 2014, 03:52 PM   |  #12  
Member
Flag kingston
Thanks Meter: 8
 
94 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by fdavila17

How often do you get the black freeze?

Sent from my SGH-T889 using XDA Free mobile app

did you get the rom 4.4.2 running?

---------- Post added at 02:52 PM ---------- Previous post was at 02:29 PM ----------

Quote:
Originally Posted by Double0EK

Are you flashing the DN3 found in the AT&T threads? Or in the N7100 threads? 2 different phones.
But as coug stated... Flash DN3 let it boot. Then go back and flash the tmo modem/radio.

I'm using DN3 on my T889.
My setup: T889 / 4.1.2 Bootloader / DN3 4.4.2 / AGNi 4.0 Kernel / Tmobile MK7 Modem / SuperSU 1.99 / TWRP 2.7.0.1 Recovery / Sony Bravia Engine 3 /

Other than the random black screen freezes it runs good. Wish it used a lot less ram ... which I think contributes to the black screen freezes...

which thread did you get your rom from?
AT&T threads Or N7100 threads.

i need to install this on my T889.
4th June 2014, 05:03 PM   |  #13  
Double0EK's Avatar
Senior Member
Thanks Meter: 912
 
2,128 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by express21

did you get the rom 4.4.2 running?

---------- Post added at 02:52 PM ---------- Previous post was at 02:29 PM ----------



which thread did you get your rom from?
AT&T threads Or N7100 threads.

i need to install this on my T889.

From the AT&T Note 2 Threads. Don't flash N7100 Roms or Kernels.. might not be fixable..
The Following User Says Thank You to Double0EK For This Useful Post: [ View ]
4th June 2014, 05:51 PM   |  #14  
Member
Flag kingston
Thanks Meter: 8
 
94 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by Double0EK

From the AT&T Note 2 Threads. Don't flash N7100 Roms or Kernels.. might not be fixable..

ok ill give it a try.

---------- Post added at 04:51 PM ---------- Previous post was at 04:04 PM ----------

Quote:
Originally Posted by Double0EK

From the AT&T Note 2 Threads. Don't flash N7100 Roms or Kernels.. might not be fixable..

i cant seem to find DN3 4.4.2 and AGNi 4.0 Kernel over there, you mind giving me the links?
4th June 2014, 07:17 PM   |  #15  
Double0EK's Avatar
Senior Member
Thanks Meter: 912
 
2,128 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by express21

ok ill give it a try.

---------- Post added at 04:51 PM ---------- Previous post was at 04:04 PM ----------



i cant seem to find DN3 4.4.2 and AGNi 4.0 Kernel over there, you mind giving me the links?

DN3 Link it says 4.3 but the OP hasnt been updated.


AGNi Pure Stock if you flash DN3 v4.4.2 then you'll need to flash the corresponding kernel..

So if you flash 4.4.2 Rom flash a 4.4.2 Kernel

If you flash 4.3 Rom then flash the 4.3 kernel.
Last edited by Double0EK; 4th June 2014 at 07:20 PM.
The Following User Says Thank You to Double0EK For This Useful Post: [ View ]
4th June 2014, 07:20 PM   |  #16  
Member
Flag kingston
Thanks Meter: 8
 
94 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by Double0EK

DN3 Link it says 4.3 but the OP hasnt been updated.

okay ill test it now, hopefully everything goes well.

Edit: everything went well im going to see what battery life is like now.
Last edited by express21; 4th June 2014 at 08:21 PM.
4th June 2014, 09:16 PM   |  #17  
Double0EK's Avatar
Senior Member
Thanks Meter: 912
 
2,128 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by express21

okay ill test it now, hopefully everything goes well.

Edit: everything went well im going to see what battery life is like now.

Are you on the 4.3 bootloader?
4th June 2014, 09:24 PM   |  #18  
Member
Flag kingston
Thanks Meter: 8
 
94 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by Double0EK

Are you on the 4.3 bootloader?

no i doubt it.

Edit: im running the T889UVBMD1.
Last edited by express21; 4th June 2014 at 09:54 PM.
4th June 2014, 11:40 PM   |  #19  
Double0EK's Avatar
Senior Member
Thanks Meter: 912
 
2,128 posts
Join Date:Joined: May 2010
Which Rom did you flash?
5th June 2014, 02:20 AM   |  #20  
Member
Flag kingston
Thanks Meter: 8
 
94 posts
Join Date:Joined: Apr 2013
Donate to Me
More
Quote:
Originally Posted by Double0EK

Which Rom did you flash?

Here is my whole info

Sent from my GT-N7105 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1401927611899.jpg
Views:	34
Size:	49.7 KB
ID:	2781217  

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes