Post Reply

can receive email but not send

4th June 2014, 07:19 PM   |  #1  
mxgregg's Avatar
OP Member
Thanks Meter: 9
 
96 posts
Join Date:Joined: Jan 2011
All of a sudden I can't send emails on both my Yahoo account and my Gmail account. I did a battery pull, restarted, signed out and then signed in again. I then deleted my yahoo account and now when I try to install it I get this message: (cannot safely connect to server) Any ideas why both email accounts would have the same problem? Verizon Galaxy S4 SCH-i545 4.2.2 ME7
5th June 2014, 04:33 AM   |  #2  
joshm.1219's Avatar
Senior Member
Flag Philadelphia
Thanks Meter: 1,381
 
3,217 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by mxgregg

All of a sudden I can't send emails on both my Yahoo account and my Gmail account. I did a battery pull, restarted, signed out and then signed in again. I then deleted my yahoo account and now when I try to install it I get this message: (cannot safely connect to server) Any ideas why both email accounts would have the same problem? Verizon Galaxy S4 SCH-i545 4.2.2 ME7

Have you updated your email apps recently? Might have to uninstall updates for those apps in app manager since you're a couple android versions behind

Sent from my HTC6600LVW using Xparent Skyblue Tapatalk 2
The Following User Says Thank You to joshm.1219 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank