Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Memory leak or something else?

OP crazylilazn

5th June 2014, 08:19 AM   |  #1  
OP Senior Member
Thanks Meter: 7
 
155 posts
Join Date:Joined: Mar 2010
So this issue has persisted throughout wiping data/factory resetting. I'm really not sure what this is.

Basically what happens is that my phone will gradually get slower and slower until it freezes and then reboots. However, after it reboots, it will go into a boot loop. What I will then need to do is basically wait it out by shutting it off. Then, I wait for an hour (maybe more) before I try turning it back on again, at which point it returns to normal.

Any idea? I thought it might be a memory leak? But how would that affect rebooting? I'd like to also mention that at one point my recovery somehow disappeared as well. I managed to re-flash TWRP using Flashify, but I haven't dared going back into the recovery, because last time when I had lost my recovery, I ended up thinking that I had to wipe my phone completely (because even Download Mode wasn't working correctly).

By the way, I'm running an AT&T LG G2 d800, on the "d80010q" firmware 4.2.2. I'm rooted, with Xposed modules running, as well as the camera mod flashed. No other modifications have been made except for buildprop and systctl (kernel) changes through android tuner.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes