Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

stuck in recovery with s-on

OP huan_mb

4th June 2014, 09:11 PM   |  #1  
OP Junior Member
Flag izmir
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2013
More
hi trying the going back to stock with ruu installation and give me an error. some diggin i found that i use the wrong ruu after that im back to s-on and for some reason any custom rom that i installed cant get pass the boot screen

now ı cant find the right ruu any where on the net

thats my phones getvar

version: 0.5
version-bootloader: 1.56.0000
version-baseband: 4A.25.3263.21
version-cpld: None
version-microp: None
version-main:
version-misc: PVT SHIP S-ON
serialno:
imei:
meid: 00000000000000
product: m7_u
platform: HBOOT-8064
modelid: PN0711000
cidnum: HTC__M27
battery-status: good
battery-voltage: 4300mV
partition-layout: Generic
security: on
build-mode: SHIP
boot-mode: RUU
commitno-bootloader: dirty-c6bbb6d4
hbootpreupdate: 11
gencheckpt: 0
4th June 2014, 09:31 PM   |  #2  
Senior Member
Thanks Meter: 434
 
1,788 posts
Join Date:Joined: Jan 2011
Press and hold the power button, you will eventually start up. WHY DID YOU S-ON??
4th June 2014, 10:23 PM   |  #3  
OP Junior Member
Flag izmir
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2013
More
phone is working fine until the boot screen came up and endless loding

turned back because i might sending to varanty
4th June 2014, 11:02 PM   |  #4  
bored_stupid's Avatar
Senior Member
Flag Hereford
Thanks Meter: 184
 
668 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by huan_mb

phone is working fine until the boot screen came up and endless loding

turned back because i might sending to varanty

Post a screenshot of your bootloader. What steps have you tried to get back to stock.. links to RUU's etc please

Sent from my HTC One using Xparent Skyblue Tapatalk 2
5th June 2014, 09:43 AM   |  #5  
OP Junior Member
Flag izmir
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2013
More
solved

after formating the sdcard custom rom just work fine
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes