Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[help] plzzzzzzz.....soo frustrated..

OP begimaad

31st May 2014, 03:35 PM   |  #1  
OP Senior Member
Thanks Meter: 19
 
154 posts
Join Date:Joined: Mar 2012
More
today morning i lost the vibration on my note 3 exynos factory 4.4.2. i mean lost it as in no haptic feedback..checked and my haptic feedback was on and no power saving mode enabled. i rebooted the phone and it was back.
just now i was showing off features to a friend with an iphone like smart pause pen window and an all.. and suddenly i lost the vibration again. no haptic feedback no vibration during call no vibration while typing.. its become very scaryy..
i rebooted twice checked that all settings are correct. no power saving enabled. i tried turning off and off the vibration. wiped cache from stock recovery am not rooted.
and even i did the vibration test from *#0*# no vibration..
please help....pleaseeeeeeee....


Sent from my SM-N900 using XDA Free mobile app
31st May 2014, 06:01 PM   |  #2  
Senior Member
Thanks Meter: 37
 
279 posts
Join Date:Joined: Jul 2013
If no vibration on vibration test, go to Samsung customer service to check on phone or replace it if you just bought it, again never buy any electronics online.
The Following User Says Thank You to darkshaft For This Useful Post: [ View ]
31st May 2014, 08:02 PM   |  #3  
OP Senior Member
Thanks Meter: 19
 
154 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by darkshaft

If no vibration on vibration test, go to Samsung customer service to check on phone or replace it if you just bought it, again never buy any electronics online.

i bought it from official samsung store..
it worked directly after this post and stopped again

Sent from my SM-N900 using XDA Free mobile app
31st May 2014, 11:14 PM   |  #4  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 664
 
730 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Sounds like a loose hardware connection based on what you posted. I'd take it to sammy.

Sent from my leanKernel 2.5.1 powered stock 4.4.2 (NE6) SM-N900T
The Following User Says Thank You to toastido For This Useful Post: [ View ]
5th June 2014, 10:59 AM   |  #5  
OP Senior Member
Thanks Meter: 19
 
154 posts
Join Date:Joined: Mar 2012
More
plzz reply..urgent..
the vibration went off completely since then..the test on *#0*# also didnt csuse vibration.
today i was away to give my final exams of engineering and the phone was off for 3 hours..the vibration is back now.
should i still go to the service center.?
i m very busy these days.. so was wondering should i go or not?


P.S on the first day the vibration went away and came back after a few hours went away and came back.. it went off and came back again today after 3 days.

Sent from my SM-N900 using XDA Free mobile app
5th June 2014, 11:55 AM   |  #6  
Pierre118's Avatar
Senior Member
Flag The Hague
Thanks Meter: 157
 
482 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by begimaad

plzz reply..urgent..
the vibration went off completely since then..the test on *#0*# also didnt csuse vibration.
today i was away to give my final exams of engineering and the phone was off for 3 hours..the vibration is back now.
should i still go to the service center.?
i m very busy these days.. so was wondering should i go or not?


P.S on the first day the vibration went away and came back after a few hours went away and came back.. it went off and came back again today after 3 days.

Sent from my SM-N900 using XDA Free mobile app

Follow the advice of @toastido! It looks like a loose contact.
5th June 2014, 11:59 AM   |  #7  
OP Senior Member
Thanks Meter: 19
 
154 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by Pierre118

Follow the advice of @toastido! It looks like a loose contact.

noo i get that.. i was just asking that should i really go and get it fixed or just wait and see if it turns off once more.

Sent from my SM-N900 using XDA Free mobile app
5th June 2014, 12:12 PM   |  #8  
Pierre118's Avatar
Senior Member
Flag The Hague
Thanks Meter: 157
 
482 posts
Join Date:Joined: Apr 2011
More
Nobody can give advice for that, that's up to you to decide.

I'm sorry to say, but repeating your question is useless. We try to help, but this a personal choice you have to make.

The Following User Says Thank You to Pierre118 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes