Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

map my run question

OP jmorton10

4th June 2014, 03:17 AM   |  #1  
OP Senior Member
Rochester, NY
Thanks Meter: 367
 
2,472 posts
Join Date:Joined: Jul 2008
I had this app working perfectly on my gear and my note 3.

When I opened it on the watch, it also opened on my phone.

Now, it has stopped working. When I try to open it on the watch, it says "install map my run from the playstore on your phone to continue"

It IS
installed on my phone and works fine there. I tried deleting and reinstalling it on both the phone and the watch, but it still does the same thing.
Last edited by jmorton10; 4th June 2014 at 03:51 AM.
4th June 2014, 08:54 AM   |  #2  
Senior Member
Flag Chiang Rai
Thanks Meter: 118
 
587 posts
Join Date:Joined: Aug 2010
It sounds like you need to either update your Gear to Tizen or rollback Mapmyun on the phone to a pre version 3 version if you want to stick with Android on the Gear.

See my post about mapmyride here
http://forum.xda-developers.com/show....php?t=2757816
4th June 2014, 01:16 PM   |  #3  
OP Senior Member
Rochester, NY
Thanks Meter: 367
 
2,472 posts
Join Date:Joined: Jul 2008
Thanks for the info, but where did you find a pre 3.0 version??
5th June 2014, 01:28 PM   |  #4  
Senior Member
Flag Chiang Rai
Thanks Meter: 118
 
587 posts
Join Date:Joined: Aug 2010
I restored a previous version backup from Titanium Backup.


Sent from my SM-N900 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes