FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[ROM]-[4.2.1]-[Ultimate-Aspire ROM] [Xtra-Themed-Base Ready-Smooth & Stable]

769 posts
Thanks Meter: 1,843
 
Post Reply Subscribe to Thread Email Thread
3rd June 2014, 04:26 PM |#41  
Junior Member
Thanks Meter: 0
 
More
Awesome rom dude, thanks :d
i got a problem after installing the rom, I cant see my pictures in the gellary> when i open it i find nothing !!
how could i solve it
 
 
3rd June 2014, 05:17 PM |#42  
Senior Member
Thanks Meter: 182
 
More
Wink
Quote:
Originally Posted by zeezo9

Awesome rom dude, thanks :d
i got a problem after installing the rom, I cant see my pictures in the gellary> when i open it i find nothing !!
how could i solve it

It's simple , go to play store n download Scan media app open it n after 5 mins check ur gallery, now smile
The Following User Says Thank You to rohit83 For This Useful Post: [ View ]
5th June 2014, 09:53 AM |#43  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by rohit83

It's simple , go to play store n download Scan media app open it n after 5 mins check ur gallery, now smile

Thanks dude, i tried it, but it didn't work!
I got another problem, each time i open settings> Inpu&Languages, it crashes saying that it has stopped working!!
even when i tried to add another keyboard language next to English but it didn't save what i did, I tried to change the keyboard but it didn't change

Ia there a solution for that

Update:
Keyboard problem has solved after uninstalling ModBoost V5
Last edited by zeezo9; 5th June 2014 at 10:08 AM.
5th June 2014, 11:34 AM |#44  
Senior Member
Thanks Meter: 182
 
More
Thumbs up
Quote:
Originally Posted by zeezo9

Thanks dude, i tried it, but it didn't work!
I got another problem, each time i open settings> Inpu&Languages, it crashes saying that it has stopped working!!
even when i tried to add another keyboard language next to English but it didn't save what i did, I tried to change the keyboard but it didn't change

Ia there a solution for that

Update:
Keyboard problem has solved after uninstalling ModBoost V5

Bro it normally works but still if ur having prob then take out your sd card n reinsert it once or twice if still problem persists then flash the rom again properly or try some other rom
The Following User Says Thank You to rohit83 For This Useful Post: [ View ]
5th June 2014, 12:28 PM |#45  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by rohit83

Bro it normally works but still if ur having prob then take out your sd card n reinsert it once or twice if still problem persists then flash the rom again properly or try some other rom

It worked, idk how lol.. but now everything is working

thanks bro
5th June 2014, 12:41 PM |#46  
Senior Member
Thanks Meter: 182
 
More
Wink
Quote:
Originally Posted by zeezo9

It worked, idk how lol.. but now everything is working

thanks bro

i knew it ll work n my pleasure
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes