Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,384 Members 43,763 Now Online
XDA Developers Android and Mobile Development Forum

help on gimlo installation

Tip us?
 
sy4hir
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Default help on gimlo installation

after done install gimlo rom according to the instruction..my phone cant boot..nothing happen..after battery logo..it turn off..xperia miro..anyone can help..
 
It_ler
Old
#2  
It_ler's Avatar
Recognized Contributor
Thanks Meter 14584
Posts: 7,814
Join Date: Aug 2011
Quote:
Originally Posted by sy4hir View Post
after done install gimlo rom according to the instruction..my phone cant boot..nothing happen..after battery logo..it turn off..xperia miro..anyone can help..
I found a very similar issue report here.
Fortunately it was solved.
Hopefully this can solve your issue too.

If not, just ask in this thread again. The developers of both ROM versions (for the Miro and Tipo) are watching it and have already posted answers in this thread.

EDIT:
And make sure that you flashed this ROM version for your Sony Xperia Mico.
Detailed installation instruction are in post #2 of this ROM thread.
Phone: SGS5 (SM-G900F)
ROM: AllianceROM v4.1
Kernel: Stock XXU1ANE2 kernel
Recovery: PhilZ-touch recovery
If you have any question about or any issue with your SGS2, just ask in the New members friendly Q&A thread,
... for your SGS5, just ask in the Noob friendly Galaxy S5 All in one support thread.
If you need general help/assistance, please go to XDA Assist.
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes