[Q] Trouble taking 5.03.651.3 OTA

15 posts
Thanks Meter: 0
By sharksfan98, Junior Member on 5th June 2014, 05:54 PM
Post Reply Subscribe to Thread Email Thread
Hi, I'm having trouble taking the OTA 5.03.651.3 update.

stock rooted 4.06.651.9.

What I've done:
Flashed stock recovery
Rebooted into stock recovery to verify it's actually there and such

What's happening:
I've flashed stock recovery twice using fastboot (MD5SUM verified on the stock recovery, downloaded from two different sources)
I reboot into the phone OS and it prompts me to download the OTA 5.03.651.3 update.
Download completes, phone reboots to run OTA update
Phone sits for a while at the stock recovery screen (Device icon with a red triangle and exclamation point)
Phone reboots into OS and has not updated anything.
Cycle repeats, upgrade prompt, download, reboot, again...again....

I'm not a complete noob, but I don't know where to turn next except to just run the older RUU I have and let it start taking OTA updates from a few releases back.

Or would it better at this point to just flash TWRP again, find/flash firmware and 5.03.651.3? I have my data backed up, but I'd really rather not have to go about restoring it again if I can help it.

Can anyone provide any possible insight on this? Feeling a bit lost.
Last edited by sharksfan98; 5th June 2014 at 06:19 PM.
5th June 2014, 08:15 PM |#2  
OP Junior Member
Thanks Meter: 0
Never mind, I just ended up flashing the OTA rom and firmware instead of trying to take the lazy way out.
Last edited by sharksfan98; 5th June 2014 at 08:17 PM.
Post Reply Subscribe to Thread

4.06.651.9, 5.03.651.3, fail, reboot, s-off

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes