Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,324 Members 42,292 Now Online
XDA Developers Android and Mobile Development Forum

Xperia SP Kitkat 4.4 Update Support/help

Tip us?
 
TheHunk_2
Old
#1  
Member - OP
Thanks Meter 8
Posts: 32
Join Date: Nov 2013
Lightbulb Xperia SP Kitkat 4.4 Update Support/help

NEED SUPPORT GUYS LOOK HERE http://talk.sonymobile.com/t5/Xperia...sp/td-p/708789






THANK YOU FOR YOUR TIME......
The Following 2 Users Say Thank You to TheHunk_2 For This Useful Post: [ Click to Expand ]
 
noahvt
Old
#2  
noahvt's Avatar
Senior Member
Thanks Meter 292
Posts: 1,062
Join Date: Jan 2013
Quote:
Originally Posted by TheHunk_2 View Post
NEED SUPPORT GUYS LOOK HERE http://talk.sonymobile.com/t5/Xperia...sp/td-p/708789






THANK YOU FOR YOUR TIME......
You are asking a bit too much right now! "We want 4.4" shouldn't we ask for a stable 4.3 update first?

Sent from my C5303 using XDA Free mobile app
MY DEVICES:

XPERIA SP (C5303)
-CPU: 1.7ghz(DUAL) QUALCOMM SNAPDRAGON S4 PRO
-RAM: 1GB
-BOARD: MSM8960T
-GPU: Adreno 320
-ROM: [KK 4.4.3] OFFICIAL CM11 Nightly
-KERNEL: [CM11]Williams kernel V2


Asus Transformer tf300t (CARDHU)
-CPU: 1.8GHz( QUAD, OC ) TEGRA3 T30L
-RAM: 1GB
-BOARD: Cardhu
-GPU: TEGRA3
-ROM: MULTIBOOT: Xubuntu, ubuntu touch, cm11, Cromi-X, omni, Dirty Unicorns
The Following 2 Users Say Thank You to noahvt For This Useful Post: [ Click to Expand ]
 
TheHunk_2
Old
(Last edited by TheHunk_2; 5th June 2014 at 09:28 PM.)
#3  
Member - OP
Thanks Meter 8
Posts: 32
Join Date: Nov 2013
Quote:
Originally Posted by noahvt View Post
You are asking a bit too much right now! "We want 4.4" shouldn't we ask for a stable 4.3 update first?

Sent from my C5303 using XDA Free mobile app


Don't we deserve both!! I mean xperia sp is a powerful device and it deserves at least 3 version firmwares right??
and we have 6 months firmware update!!!
 
lee480
Old
#4  
Senior Member
Thanks Meter 808
Posts: 1,003
Join Date: Jun 2012
Quote:
Originally Posted by TheHunk_2 View Post
Don't we deserve both!! I mean xperia sp is a (High/mid range) device and it deserves at least 3 version firmwares right??
and we have 6 months firmware update!!!
High/mid range? It's just mid range. High/mid range = Xperia ZR in 2013..

Anyways rallying for support for external causes are disallowed in XDA. Hope this thread gets locked.

Sent from my Xperia ion using XDA Free mobile app
SEMC/LT28h:4.1.2/6.2.B.0.211
 
kevork17
Old
#5  
Junior Member
Thanks Meter 1
Posts: 1
Join Date: Jun 2014
yea its very true i have sony Xperia c and sony hasnt released 4.3 yet ....
The Following User Says Thank You to kevork17 For This Useful Post: [ Click to Expand ]
 
TheHunk_2
Old
#6  
Member - OP
Thanks Meter 8
Posts: 32
Join Date: Nov 2013
Quote:
Originally Posted by kevork17 View Post
yea its very true i have sony Xperia c and sony hasnt released 4.3 yet ....

someone can finally understand!!!!
The Following User Says Thank You to TheHunk_2 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes