Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more
Post Reply

[Q]Disable phone auto-speaker?

4th June 2014, 03:17 AM   |  #1  
JTC303's Avatar
OP Senior Member
Thanks Meter: 643
 
318 posts
Join Date:Joined: Jun 2011
Hello...I was wondering if there is a way to disable the feature where the phone changes to speaker phone when not next to your ear...thanks

[JTC ONE m8]
4th June 2014, 05:51 PM   |  #2  
Senior Member
Thanks Meter: 39
 
288 posts
Join Date:Joined: Oct 2012
It doesn't do that on mine. I have to touch the speaker icon to change to both loud speakers. I think you are just getting confused with how loud it actually is when using the normal ear phone speaker.
Last edited by ashyx; 4th June 2014 at 06:00 PM.
5th June 2014, 12:01 AM   |  #3  
JTC303's Avatar
OP Senior Member
Thanks Meter: 643
 
318 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by ashyx

It doesn't do that on mine. I have to touch the speaker icon to change to both loud speakers. I think you are just getting confused with how loud it actually is when using the normal ear phone speaker.

Sorry, no...It's definitely the speaker.. Thanks though

[JTC ONE m8]
Last edited by JTC303; 5th June 2014 at 12:23 AM.
5th June 2014, 11:11 AM   |  #4  
zbremi's Avatar
Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jan 2010
Try to disable chrome for a while and check if you still have a problem.
5th June 2014, 11:47 AM   |  #5  
JTC303's Avatar
OP Senior Member
Thanks Meter: 643
 
318 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by zbremi

Try to disable chrome for a while and check if you still have a problem.

Doing some research I read about this but want sure, I will try thanks

[JTC ONE m8]
5th June 2014, 09:48 PM   |  #6  
JTC303's Avatar
OP Senior Member
Thanks Meter: 643
 
318 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by zbremi

Try to disable chrome for a while and check if you still have a problem.

Still the same, my boss has this phone and he said his doesn't do this...weird

[JTC ONE m8]
5th June 2014, 11:23 PM   |  #7  
JTC303's Avatar
OP Senior Member
Thanks Meter: 643
 
318 posts
Join Date:Joined: Jun 2011
Holy crap... I'm sorry

Just checked automateit and forgot I had downloaded the rules to make this feature work... They were turned on but under the inactive tab so I didn't check it. I feel like an idiot, mods feel free to delete this thread.

[JTC ONE m8]

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank