Post Reply

[Q] Anyone has the stock boot.img?

OP Kite-G

5th June 2014, 03:53 PM   |  #1  
Kite-G's Avatar
OP Member
Flag Caguas
Thanks Meter: 10
 
99 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Hi, I went full retard and flashed another boot.img without making a backup. My shield won't boot up because of that. Its on the latest OTA. Wondering if anyone is kind enough to get me just the stock boot.img, since I can't download the whole 1GB recovery thing from Nvidia.

Thanks in advance

Sent from my Evo 3D CDMA using XDA Free mobile app
Last edited by Kite-G; 5th June 2014 at 03:55 PM.
6th June 2014, 01:36 AM   |  #2  
Member
Thanks Meter: 8
 
85 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Kite-G

Hi, I went full retard and flashed another boot.img without making a backup. My shield won't boot up because of that. Its on the latest OTA. Wondering if anyone is kind enough to get me just the stock boot.img, since I can't download the whole 1GB recovery thing from Nvidia.

Thanks in advance

Sent from my Evo 3D CDMA using XDA Free mobile app

like I said in your other post bro, just resore with the kwongger or shield ram toolkit to stock, take the ota to get t 4.4 and youll have the boot.img back, also btw did you want to get the 2.55ghz overclock working?, because if you do, just use shield ram(only shield ram) to restore bone stock(takes a while, grab popcorn), and when its done, flash the latest revision of 2.55 kernel from post#10 and it should work with that 4.3 build, ive tested and am running it right now
The Following User Says Thank You to mudflap2.0 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Shield Q&A by ThreadRank